Digital literacy, now a days has become an integral part of life. Medical personnel’s, specially the faculties and learners are to be in step with new technologies. Learning the computers and gadget technology helps us to remain connected with the modern world. This technical expertise is considered as a very vital skill that has to be acquired by all professionals. Learning skills are moving towards a pen and paperless activity. Computer literacy favored by all as it gives us the ability to duplicate editing and expand of any matter. This power makes it indispensible and moved it beyond basic functionality to more powerful application of literacy.

Learning methods in Medical Science are many, but E-learning rapidly replaced in the conventional methods allowing teaches to stay connected with the learners outside the Colleges and Universities. Medical education is now a well structured tool to implement its goals with the help of computer literacy. Another advancement of training monitoring is e-logbook which is computer based replacement for traditional paper based logbook. It provides transparency and information sharing between trainees and trainers as well as monitoring institute as BCPS. BCPS has advanced with all these programs and hoping to launch it as early as possible time.

We are well convinced about keeping Fellows of BCPS updated with latest development in Medical Science, without which a Fellow cannot claim as safe personnel’s with adequate clinical acumen. BCPS always belief in maintain the high quality of its Fellows in all relevant filed which is current world demand from any medical specialist. Considering this philosophy, College has launch to the training course on computer literacy. The wise Council of the College makes it mandatory for all future Fellows. Our efforts will be successful if this manual becomes worthy in the practical field of upcoming Fellows of the Bangladesh College of Physicians and Surgeons.

Professor Abul Bashar Mohammed Khurshid Alam
Honorary Secretary
Bangladesh College of Physicians and Surgeons
Computer and Internet are the integral part of professional life of the physicians of this time. Medical records are becoming computer based, diagnostic and monitoring devices work principally by applying computer technology and computer based decision support systems assist clinicians in their clinical practice. Practically, computer applications have moved away from the administrative and personal use, and now are pervasive in the professional field.

We have tried to prepare this handout focusing on the principles of computing and Internet. As you read this handbook, you will learn simple principles and techniques that will help you to accomplish your professional responsibilities more efficiently. This handbook and training might inspire you to make amazing creative leaps. You will find yourself more confident, updated and responsive; responding promptly, accurately and scientifically to the critical challenges related to medical care, teaching and research.

Please note that the editors and contributors are not expert on computer or Internet, essentially they have experience of using computer and Internet for their professional need. Consequently the handbook is principally written with the viewpoint of doctors, teachers and researchers and their professional requirements in mind, ignoring the detail technical explanation, which might create some barriers on understanding of the handbook. The editors and contributors have taken care to ensure that the information provided in the handbook is in conformity to the most popular version of the application programs. However, participants/readers are advised to confirm that they are using the mentioned version of the software. Otherwise, it would be suitable for the readers to update their knowledge and skill by using Help menu of the newer version programs.

You already know that BCPS is deeply invested in the future and committed to train the postgraduate doctors, who will build the new frontiers in medical science in Bangladesh. This is generally expected that the fellows of the college will carry Bangladesh into the 21st century, advancing the health of our people, community and beyond. If you enjoy the challenge of answering the unanswered question, want to acquire the skills necessary to be a first-rate physician in the 21st Century, and seek an environment where you will be able to learn, apply and disseminate the recent advances in medicine, we encourage you to start using computer and information technology.
HOW THIS BOOK IS ORGANIZED

This handbook tried to teach the basic skills of using computer and Internet in every day professional life of a physician. Certainly a basic theoretical knowledge will be required to understand how the computer and the Internet work and what are the different terminologies we should know to understand their work.

All of us have seen that the computer has a physical backbone in which some instructions or software are loaded to make the computer work. This physical backbone is called hardware. The software is of two types, viz. operating system and application program. This book will begin through a nutshell discussion on hardware and software.

Then, the book will concentrate to teaching basic computing skills, i.e., to enable the participants acquire the skills on operating system. Take this teaching seriously, because half of your training will be fulfilled through mastering the operating system. On completion of the operating system, we will move on to application programs. This handbook incorporates the most common application programs, viz. Microsoft Word 2010 for word processing; Microsoft Excel 2010 for spreadsheet analysis, and Microsoft PowerPoint 2010 for presentation. Finally you will learn how to use email and internet.
SOME HEALTH TIPS

Repetitive Strain Injury or RSI
Constant use of the keyboard or mouse can cause RSI. Take regular breaks while working with computer. You may use soft pad to rest your arms on.

Avoid straining your eyes from monitor
Don't work for long in a single sitting. Adjust brightness of monitor screen to best suit your eyes. Try to use LCD monitor if possible.

Maintain healthy posture
Sit straight. Better use a computer chair specially designed for computer work. Keep the monitor at eye level. The wrist should be placed straight as far as possible. Try to use footrest. Stop frequently and walk a bit around before resuming work.
## Contents

**MODULE-1**

**The Physical Component of Computer**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Physical Component of Computer</td>
<td>11</td>
</tr>
<tr>
<td>Software</td>
<td>18</td>
</tr>
<tr>
<td>Know your Keyboard</td>
<td>19</td>
</tr>
</tbody>
</table>

- **Functions of the specific keys**                                          | 19   |

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Starting your computer:</td>
<td>23</td>
</tr>
<tr>
<td>Signing into Windows 10</td>
<td>23</td>
</tr>
<tr>
<td>Know the Desktop</td>
<td>24</td>
</tr>
<tr>
<td>Working with applications:</td>
<td>25</td>
</tr>
</tbody>
</table>

- **To open an application:**                        | 25   |

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with windows:</td>
<td>26</td>
</tr>
</tbody>
</table>

- **Parts of a window**                             | 26   |

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with Files and Folders:</td>
<td>27</td>
</tr>
</tbody>
</table>

- **What is a file?**                               | 27   |

- **To open a file:**                               | 29   |

- **What is a folder?**                              | 29   |

- **To create a new folder:**                        | 29   |

- **To copy and paste files or folder:**             | 31   |

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shutting down your computer:</td>
<td>32</td>
</tr>
<tr>
<td>Introduction to word</td>
<td>35</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tabs:</td>
<td>36</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting up your word environment</td>
<td>36</td>
</tr>
</tbody>
</table>

- **To minimize and maximize the Ribbon:**          | 36   |

- **To add commands to the Quick Access toolbar:** | 37   |

- **The Ruler**                                     | 37   |

- **To hide or view the Ruler:**                    | 38   |

- **To create a new blank document:**               | 38   |

| Task:                                             | 39   |

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>How to open Microsoft Word 2010</td>
<td>39</td>
</tr>
</tbody>
</table>
Basic file operations

1. Save: .................................................................................................................. 40
2. Save As: .............................................................................................................. 40
3. Close: .................................................................................................................. 40
4. Open: .................................................................................................................. 40
5. Print: ................................................................................................................. 40

Text Basics (Word 2010)

Introduction ........................................................................................................... 40
To insert text: ......................................................................................................... 40
To delete text: ........................................................................................................ 41
To select text: ......................................................................................................... 41
To copy and paste text: .......................................................................................... 42
To drag and drop text: ............................................................................................ 42
Task: ....................................................................................................................... 43

Saving Documents

Introduction ........................................................................................................... 43
How to Save Documents ....................................................................................... 43
To use the Save As command: ............................................................................. 43
To use the Save command: .................................................................................. 44
To save as a Word 97-2003 document: ............................................................... 45
Task: ....................................................................................................................... 45

Working with hyperlinks

Introduction: .......................................................................................................... 46
Hyperlink: .............................................................................................................. 46
Note: ...................................................................................................................... 47
Cross-reference: .................................................................................................... 47
Procedure to insert cross reference ................................................................. 47
How to Apply: ....................................................................................................... 47

Proofing Features

Introduction ........................................................................................................... 48
Various Line Colors: ............................................................................................. 48
To use the spelling check feature: ................................................................. 49
Task: ....................................................................................................................................... 50

Printing ....................................................................................................................................... 51
Introduction .................................................................................................................................... 51
Printing.......................................................................................................................................... 51
To view the Print pane: ..................................................................................................................... 51
To print: ......................................................................................................................................... 51
Task: ............................................................................................................................................... 52

Word Basics : .................................................................................................................................. 52
Formatting Text ................................................................................................................................. 52
Introduction ...................................................................................................................................... 52
To create and design effective documents, you need to know how to format text. ........... 52
To change the font size: ................................................................................................................... 53
To change the font style: .................................................................................................................. 53
To use the bold, italic, and underline commands: ................................................................. 54
To change text case: ....................................................................................................................... 54
To change text alignment: .............................................................................................................. 55
Task: ............................................................................................................................................... 56

Inserting Clip Art and Pictures ..................................................................................................... 56
Introduction .................................................................................................................................... 56
Working with ClipArt ...................................................................................................................... 56
To locate clip art: ............................................................................................................................. 56
To insert clip art: ............................................................................................................................ 57
Working with Picture ..................................................................................................................... 58
To insert a picture from a file: ........................................................................................................ 58

Using a Template ............................................................................................................................ 59
Introduction .................................................................................................................................... 59
Create a New Document with a Template ...................................................................................... 59
To insert a template: ...................................................................................................................... 59
To insert text into a template: ......................................................................................................... 61

Working with Lists .......................................................................................................................... 62
Introduction .................................................................................................................................... 62
Bulleted and Numbered Lists ........................................................................................................ 62
To create a list: ............................................................................................................. 62
To use a symbol as a bullet: ....................................................................................... 63
To change the bullet color: ....................................................................................... 65
Task: .......................................................................................................................... 66

**Line and Paragraph Spacing** ................................................................................. 67
Introduction ............................................................................................................... 67
Modifying Spacing ...................................................................................................... 67
To format line spacing: .............................................................................................. 67
Paragraph Spacing ...................................................................................................... 68
To format paragraph spacing: .................................................................................... 68
Task: .......................................................................................................................... 70

**Modifying Page Layout** ......................................................................................... 70
Introduction ............................................................................................................... 70
Page Layout and Formatting ........................................................................................ 70
To change page orientation: ....................................................................................... 70
To change page size: ................................................................................................... 71
To format page margins: ............................................................................................. 71
To use custom margins: .............................................................................................. 72
To insert a break: ........................................................................................................ 73

**Columns and Ordering** .......................................................................................... 74
Introduction ............................................................................................................... 74
Inserting Columns and Ordering Objects .................................................................... 74

**Working with Headers and Footers** ....................................................................... 75
Introduction ............................................................................................................... 75
Headers and Footers .................................................................................................. 75
To insert the date or time into a header or footer: ..................................................... 76
Task: .......................................................................................................................... 77

**Working with Tables** ............................................................................................. 78
Introduction ............................................................................................................... 78
Inserting and Modifying Tables .................................................................................. 78
Modifying a table using the Layout tab ...................................................................... 83
Task: .......................................................................................................................... 84
Creating Password Protected Excel Spreadsheets ................................................................. 143

Introduction .......................................................................................................................... 147

Before getting started ........................................................................................................... 147

- Basic Tips ........................................................................................................................ 147
- MS PowerPoint 2010 interface ......................................................................................... 148

Starting Microsoft PowerPoint 2010 ................................................................................. 149

- Exploring Powerpoint 2010 Window ................................................................................ 150
- Adding new slides ............................................................................................................. 152
- Deleting existing slide ..................................................................................................... 155
  - Deleting from Normal View ......................................................................................... 155
  - Deleting from slide sorter view .................................................................................. 156
- Saving a presentation ....................................................................................................... 157

Entering text in the presentation ......................................................................................... 159

- Adding text into the first slide ......................................................................................... 159
- Adding new text boxes .................................................................................................... 161
  - Moving a Text Box ....................................................................................................... 164
  - Formatting a Text Box ................................................................................................. 165

Font Management .............................................................................................................. 166

- Change the font on all slides .......................................................................................... 166
- Change the text font, color, size, alignment or spacing on a single slide / text box ...... 167
- Formatting Bulleted and Numbered Lists ....................................................................... 171

Inserting and formatting objects ....................................................................................... 173

- Formatting an Image ....................................................................................................... 174
- Formatting a Table .......................................................................................................... 175
- Adding a Chart/Graph ..................................................................................................... 176
- Formatting a Chart .......................................................................................................... 178
- Adding and modifying a movie clip .................................................................................. 179

Rearranging slide ............................................................................................................... 181

- Rearranging slides in the normal view ........................................................................... 181
- Rearranging slide in slide sorter view ............................................................................ 182

Applying a theme ............................................................................................................... 183
Yahoo (http://www.yahoo.com) ................................................................. 211
Google Scholar (http://scholar.google.com) .................................................. 211
Searchable Medical Webpages .................................................................. 212
    Pubmed to locate other Resources .............................................................. 212
Clinical Trials (http://www.clinicaltrials.gov) .............................................. 213
Cochrane Collaboration (http://www.cochrane.org) ..................................... 213
Cochrane Library (www.cochrane.org) .......................................................... 214
Medscape (www.medscape.com/home) .......................................................... 214
Introduction to PubMed ............................................................................. 215
    About Medline and PubMed ................................................................. 215
    Using PubMed as Search Engine ............................................................. 216
    Limiting Search Result by Limits Option ................................................ 217
Introduction to HINARI ................................................................................ 218
Health InterNetwork Access to Research Initiative (HINARI) ....................... 218
    www.who.int/hinari/about/en ................................................................. 218
Searching PubMed through HINARI ........................................................... 219
Finding and subscribing email alert service .................................................. 219
    Opening the Homepage of the desired Journal ........................................ 220
Activate the email alert service from the Homepage of the Journal ............... 221
    Mailbox after activating email alert service .............................................. 221
    Email alert containing Table of Contents ............................................... 221
Social messaging platforms ........................................................................ 222
    WhatsApp .............................................................................................. 222
    Viber ....................................................................................................... 222
    Research Gate ......................................................................................... 223
Module -1

The Physical Component of Computer
The Physical Component of Computer

The physical components of computer are collectively called hardware. These can be divided in three units:
Input unit
Output unit
System unit

**Input unit**
Input unit is comprised of those devices that are used to provide instructions to computer.
Example: Mouse, Keyboard, Scanner, etc.
Output unit
Output unit is comprised of those devices that are used to view the output as a result of input given to the computer.
Example: Monitor, Printer, etc.

System unit
The parts of computer through which instructions are processed and results are generated. The skeleton of the system unit is Mother Board. It is a printed circuit board on fiber glass. It has got many sockets or points to fix different components. The main components of system unit are: Central Processing unit (CPU), Storage unit and Memory unit. The components of system unit are encased in a metallic or plastic box popularly known as casing.

CPU
CPU stands for Central Processing Unit. Its other name is processor. It is considered as the brain of the computer because whole of the processing is done here. Some of the major manufacturers of processors are viz. Intel, AMD, NVIDIA, Motorola etc. The earlier generation Intel processors are Intel Celeron, Intel Dual Core, Intel Core 2 Duo, etc. The current ones are much more advanced like Core i7, Core i5, Core i3 etc. The current AMD processors are Phenom II X4, Phenom II X6, Athlon 64 X2 etc. The Apple Machintosh computers use motorola processor.
CPU

Storage
The information in a computer remains stored in storage unit. The information may be any data or program.
Storage units include:
- Hard disk drive (HDD)
- Pen drive
- Compact disk drive (CD ROM) or CD Write drive
- DVD ROM or DVD write drive

A drive is a computer device where information is saved. Every drive has fixed space or capacity to store information. Information can be text, image, audio or video. As we put information in the drive, the storage capacity is gradually occupied until the whole disk capacity is filled up. We can ‘delete’ or in other word ‘remove’ some or all informations to make empty space for new information. Informations can be transferred from one type to other type of drive i.e. from hard disk to pen drive.

How do we calculate storage capacity?
The storage capacity of computer is measured in bits or bytes. The bigger units are kilobyte, megabyte, gigabyte, and terabytes. Computer represents everything by binary (two) digits, 0 and 1. Each is called bit. 0 means off (there is no electricity in circuit) and 1 mean on (there is electricity in circuit). Each character which we type by keyboard is of 8 bits, where 0 and 1 can be in any combination and distribution. It means that there can be seven 0 and one 1; or seven 1 and one 0; or four 0 and four 1; or in other distribution to a total of eight. There arrangements can be in any combination. But, to represent a specific character say "A" the distribution and combination of 0 and 1 will be fixed and specific.

8 bits equals 1 byte. It means that any character occupies space of 1 byte. In fact when we press any key from key board, say, paragraph key, space key, any character or number key, each key stroke will use 1 byte.

To type a document, we use hundreds or thousands of key strokes. To ease measuring the space occupied in such situation, we use prefixes like kilo, mega, giga or tera just like we use while measuring weight or length.
Here is the summary of the conversion system:

<table>
<thead>
<tr>
<th>Conversion</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>8 bits</td>
<td>1 byte</td>
</tr>
<tr>
<td>1024 byte</td>
<td>1 KB (kilobyte)</td>
</tr>
<tr>
<td>1024 KB</td>
<td>1 MB (megabyte)</td>
</tr>
<tr>
<td>1024 MB</td>
<td>1 GB (gigabyte)</td>
</tr>
<tr>
<td>1024 GB</td>
<td>1 TR (terabytes)</td>
</tr>
</tbody>
</table>

Why 1024 in stead of 1000?

Conventionally we use kilo in metric system. Kilo means 1000. This is decimal system where base is 10 and it uses multiples of 10 as $10^n$. Example: $10^3$ is 1000.

Computer uses binary system (for binary digits 0 and 1). Here base is 2 and uses multiples of $2^n$. Example: $2^{10}$ is $2x2x2x2x2x2x2x2x2=1024$.

**Hard Disk Drive (HDD)**

A hard disk drive (HDD), hard disk, hard drive or fixed disk is an electromechanical data storage device that uses magnetic storage to store and retrieve digital information using one or more rigid rapidly rotating disks (platters) coated with magnetic material. The platters are paired with magnetic heads, usually arranged on a moving actuator arm, which read and write data to the platter surfaces. Data is accessed in a random-access manner, meaning that individual blocks of data can be stored or retrieved in any order and not only sequentially. HDDs are a type of non-volatile storage, retaining stored data even when powered off.

Hard disk is a large storage device assembled in system unit. Usually this is the place where the operating system, application programs, games, databases, etc. are stored.

Hard disk is much faster than other storage devices. Hard disk also holds much more data than other storage devices. Storage capacity of hard disk drive increased immensely from 3.65 Megabyte (in 1957) to 14 Terabytes (in 2017).

**Pen drive**

Pen drives are memory sticks with clips like pen. This can be kept in pocket and used as locket. Capacity of pen can be many hundred times of zip disk (256 MB to 4GB). This can be read or written through universal serial bus (USB) ports which are common in all computers for connecting various devices.
Compact disk drive (CD ROM) or CD Write drive / DVD ROM or DVD write drive

Most computers are now supplied with a CD (Compact Disk) drive or a DVD drive. These drives are used to Read/Write data on CD or DVD. The CD/DVD drive which can only read data from is called ‘CD-R or DVD-R drive. There are CD or DVD drives which can both read and write data on CD. These are called ‘CD-RW drive‘ or 'DVD-RW drive'.

CD or DVD is a circular thin plastic disk of 4.5 inches diameter with huge storage capacity. Storage capacity of CD is 750 MB. Its data life is claimed to be over 100 years if used with care. The DVD has at least 4 times storage capacity (2GB) than CD. The CD or DVD discs are only one time writable or re-writable. All DVD ROM/Write drive can read both DVD and CD. There are some COMBO drives. They can read both CD and DVD but can write only to CD.

Memory units
There are two types of memory units: ROM (Read only memory) and RAM (Random access memory).

When we add a device to a computer, the information about the device is added with computer memory. The information about the device is written on the chip of the device itself from which the computer reads and adds to its list. Unless the computer components are changed, this information can not be changed. Thus, this information is permanently written in the computer memory which can only be read. This memory is called ROM. The information in ROM is stored in BIOS (basic input output system) of mother board.

RAM is another type of memory. It is a virtual and temporary storage device which carries information between storage unit and CPU. During our work in computer, the information is temporarily stored in RAM and output is shown on monitor. When we save information, it is saved in the permanent storage device, viz., in hard disk or pen drive. If we don’t save and turn off the computer, the information is erased and we can not retrieve it any more. The larger is the size of RAM, the faster is the processing power of computer. RAM is available 8 GB to 256 GB module and can be fixed with the mother board. The minimum requirement of RAM to run Windows XP operating system in a computer is 128 MB.

Mother board
For a Pentium a processor, a latest or near latest Pentium mother board should be purchased which has plug and play (PnP) capability. PnP means it will quickly recognize any new hardware fixed with the mother board. Mother boards have buses to hold RAM and certain Cards. Cards are also printed circuit boards fixed to mother board perpendicularly in the buses. Display cards
(for viewing object on monitor) or internal modem card (for telephone communication) are examples of computer cards. The modern mother boards come with built in display and sound cards. However, additional cards for display and sound enhance the display and sound quality. Mother board fixes the key board controller, HDD, FDD, CD-ROM and their controllers, processor, different cards, registers, CMOS battery, etc. Buses are data communicating device. Also long flat data cables are used to communicate data between HDD, FDD, CD-ROM, etc. with mother board.

Casing
The mother board and all the components which are fixed with it are encased in a metallic or plastic jacket or casing. The whole system is called system unit. The casing has a power supply unit with many internal output cables which are used to supply power to all mother board components separately. The current casing model is based on ATX power supply system. The front of the casing has Power switch, Reset button (to restart computer without interrupting power supply), Disk activity light, USB ports, Audio jacks, etc. The rear panel has Power in and out sockets, Serial port for mouse (COM port), Monitor port, Parallel port for printer (LPT), Keyboard port, USB ports, Fan housing, etc. The rear panel also has several screw-fixed small metallic bars. Any or all of them may be removed to make an opening in the rear panel so that an internal card may be connected with an outside cable. Such an opening is called slot.
Fixing a computer
A computer system typically has a system unit (put in casing), a monitor, a key board, a mouse, a set of speakers, a printer, etc. These units need to be connected with cables. Fortunately each end of any cable is uniquely designed and matches with no more than only one port or socket. This allows any lay user to fix the cables with their right parts easily and without any mistake. Select a suitable location for the computer in your room and place all components comfortably. Try to connect the cables where they exactly fit. You will need to fix one end of each of the computer and printer power cables to wall outlet. When you will find no end of any cable unfixed, you may safely assume that your computer has been perfectly connected.

Cards

Video Card or display card
To enhance display quality of monitor, you can buy additional video card to fix to the bus of the mother board. Usually all mother boards come with in built video card with a port to attach monitor cable with it. If you don't do any high end graphical or video works, you usually don't need to buy extra video card.

Sound Card
To enhance sound quality of monitor, you can buy additional sound card to fix to the bus of the mother board. Usually all mother boards come with in built sound card with jacks to attach speaker and microphone. If you don't use high end audio files, you usually don't need to buy extra sound card.

Printers
Printer can vary from dot matrix printer to laser printer. For crisp and low cost printing a low cost laser printer would always be the best choice. For a extremely low cost printer for very infrequent printing job as home job, an inkjet color printer would be ideal. But, its printing cost is high and ink dries up on time. There are now smart photo printers which use inkjet or thermal printing technology. For low cost form printing, dot matrix printer can be an alternative choice. In a big office, color laser printer may be an option. In a network environment, one printer can serve all users if the printer is connected to the computer network. To save paper cost, one may choose automatic duplex printer which can print on both sides of paper in the same printing session. Although most printers come with ability for manual duplex printing, this is not convenient for the user. To print drawings or banners on large paper or PVC sheet, an office can think of buying a plotter.

Laser printer  Inkjet printer
Software

A computer needs some knowledge to work properly. The knowledge is given in specific forms of data which are called Software or Programs. Software are nothing but some typing characters stored in ROM, hard disk, CD, floppy disk, and temporarily in RAM, etc. Software can be compared with information stored in brain or in an audio or video cassette. In these cases, the brain and the audio or video cassette may be regarded as hardware. Not all information or data stored in computer are software. For example, the data for this book in computer are simply information or data. Software or Programs are also information, but these are capable of doing some specific jobs in computer. For example, to type this book, we will need word processing software. Software or programs are of two types: Operating system and Application programs.

Operating system (OS)
It is a program or software which helps in running the computer and communicating data between its different parts. Without operating system, a computer or any application program cannot run. Examples of OS are Windows XP, Windows Vista, Windows 2003 Server, UNIX, LINUX, etc. When you start your computer, the operating system is loaded automatically.

Application program
Application program helps to do some specific jobs with computer. For example, Microsoft Office 2007 which consists of a group of programs, such as, Word 2007 (for word processing), Excel 2007 (for spreadsheet), Access 2007 (for database), PowerPoint 2007 (for presentation), Outlook 2007 for personal diary and communication. SPSS is for data analysis in a research project. Internet Explorer is for browsing Internet. Adobe Photoshop is for drawing and image editing.
Know your Keyboard

The keyboard is a rectangular piece of input device. It has many keys to press for inserting type characters or giving commands to computer.

The keys are organized in different sections

**Escape key:** The top and most left key is <Esc> key.

**Function keys:** In the same row, there are 12 function keys (F1-F12).

**Character keys:** Behind the function keys, there is a big chunk of many keys. These are mainly <typing> keys or character keys and some special keys.

**Cursor movement keys:** To the right side of character keys, are two sets of keys, used mainly for cursor movement.

**Numerical keys:** To the extreme right of the key board is the numeric key pad which is convenient to work with numerical data.

**Key board control keys:** On the top of cursor movement and number keys are <Print screen>, <Scroll lock> and <Num lock> keys.

**Functions of the specific keys**

**First row**

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Esc&gt;</td>
<td>To cancel previous command or to exit any application.</td>
</tr>
<tr>
<td>&lt;F1-F12&gt;</td>
<td>Function of each key is program specific.</td>
</tr>
<tr>
<td>&lt;Print screen&gt;</td>
<td>Copies image of the computer monitor in computer memory for further processing.</td>
</tr>
<tr>
<td>&lt;Num lock&gt;</td>
<td>Locks numeric keys.</td>
</tr>
</tbody>
</table>

**Typing keys:** Mostly used for typing purpose, such as, alphabets, numeric characters or stop signs. Alphabet keys give both lower and upper case characters. To get upper case, hold down the <shift> key and press the desired alphabet key. Then, release both. Alternately press <Caps lock> and then the desired keys. Certain keys have 2 rows of characters. To get upper characters, hold down <shift> key
and press that key. To get lower character, press only that key without pressing <shift key>.

**Special keys**

- `<Tab>` Moves cursor to specified distance.
- `<Caps lock>` Locks the alphabets to upper case.
- `<Shift>` Holding down <shift> key and pressing other key gives upper case or upper row characters.
- `<Ctrl>` Results in specified function if pressed in conjunction of other key for specified function.
- `<Alt>` Same as `<Ctrl>` key.
- `<Windows>` Activates Start button of Windows.
- `<Space bar>` Gives space between words or characters.
- `<Enter>` Starts new paragraph in document. Indicates OK or permission for executing any command.

**Cursor movement keys**

- `<Home>` Moves cursor to beginning of line.
- `<End>` Moves cursor to end of line.
- `<Page Up>` Moves cursor one page up.
- `<Page down>` Moves cursor one page down.
- `<Arrow keys>` Moves cursor by one character left or right or by one line up or down.

**Deleting keys**

- `<Backspace>` Deletes characters towards left side of cursor.
- `<Delete>` Deletes characters towards right side of cursor.
- `<Insert>` Types over the character where the cursor remains.
Operating System

Microsoft
Windows 10
**Starting your computer:**
This lesson will tell you how to turn ON your computer. To learn it, first ensure that your computer and monitor are connected. The power cables are connected to the wall power source and the main power switch is turned on.

**Turn ON your monitor**
Find the Power switch of your monitor. Press this button to turn the Monitor ON.

Note: The power switch may be already turned on. If so, the monitor will show a green light, if both computer and monitor remain turned on. If only monitor is turned on, it will show brown light.

**Turn ON your computer**
Press the power switch of your computer. Windows 10 will be automatically started.

**Signing into Windows 10**
You'll probably be asked to create a Microsoft account the very time you use Windows 10 (if you don't have one already). From this point on, whenever you turn on the computer, you'll need to sign into that account. To do this, type your password into the box and press Enter.
Know the Desktop

Once you've signed in, the first thing you'll see is the desktop. You can think of the desktop as the main workspace for your computer. From here, you can view and manage your files, open applications, access the Internet, and much more.

Recycle Bin: When you delete a file, it is moved to the Recycle Bin. This allows you to recover the file if you change your mind. To permanently delete the file, you will need to empty the Recycle Bin.

Folders on the Desktop: You can keep folders, files, and shortcuts on the desktop so they'll be easily accessible.

Open Folders: When you double-click a folder, it will open in a specialized program called File Explorer (also known as Windows Explorer). This allows you to navigate to the specific folder or file you want.

Desktop Background: The desktop background, or wallpaper, allows you to personalize your computer. You can choose a built-in background or use one of your own images.

Start Button: In Windows 10, Windows 7, and earlier versions, you'll click the Start button to open the Start menu. In Windows 8, you'll click the Start button to return to the Start screen.

Taskbar: The taskbar contains shortcuts to applications, the date and time, and more. When you open a program or file, it will appear on the taskbar, and you can easily switch between different programs by selecting them on the taskbar.
**Shortcuts on the Taskbar:** Some programs will have shortcuts on the taskbar for easy access. In this example, there are shortcuts to Internet Explorer, File Explorer, and Windows Media Player.

**Date & Time and Settings:** On the right side of the taskbar, you will see the date and time. There will also be shortcuts to different settings, like Internet settings and sound volume.

**Working with applications:**

An application—also known as a program—is a type of software that allows you to complete tasks on your computer. Windows comes with many built-in applications you can use. For example, if you want to browse the Internet, you can use Microsoft Edge (or Internet Explorer if you're using Windows 8 or earlier).

➤ **To open an application:**

1. Using your mouse, click the Start button, then select the desired application. If you don't see the one you want, click All Programs to see a complete list of applications. In our example, we'll open Microsoft Edge.
2. The application will appear in a **new window**.

![Window Example](image_url)

**Working with windows:**

Whenever you open a file, folder, or application, it will appear in a **new window**. You can have multiple items open at the same time in different windows. You'll use windows all the time, so it's important to know how to switch between open windows, how to move and resize windows, and how to close windows when you're done using them.

In Windows 8, some programs will open on the Start screen, not the desktop. If you're using Windows 8, note that the information below applies only to windows you have opened on the desktop.

> **Parts of a window**

You'll see the same three buttons in the upper-right corner of almost every window. These buttons allow you to perform several functions, including these below.

- Click the **Minimize** button to **hide the window**. The window will be minimized to the taskbar. You can then click the icon for that window on the taskbar to make it reappear.
• Click the **Maximize** button to make the window fill the entire screen.

• If the screen is maximized, the Maximize button will be temporarily replaced by the **Restore** button. Just click it to return the window to its original size.

• Click the **Close** button to close the window.

---

**Working with Files and Folders:**

➢ **What is a file?**

There are many different **types of files** you can use. For example, Microsoft Word documents, digital photos, digital music, and digital videos are all types of files. You might even think of a file as a **digital version** of a real-world thing you can interact with on your computer. When you use different applications, you’ll often be viewing, creating, or editing files.

Files are usually represented by an **icon**. In the image below, you can see a few different types of files below the Recycle Bin on the desktop.
You'll use the **File Explorer** to manage your files and folders. To open File Explorer, click the File Explorer icon on the taskbar or double-click any folder on your desktop.
➢ To open a file:

There are two main ways to open a file: Find the file on your computer and double-click it. This will open the file in its default application. In our example, we'll open a Microsoft Word document (BdayInvites.docx), which will open in Microsoft Word.

What is a folder?

Windows uses folders to help you organize files. You can put files inside a folder, just like you would put documents inside a real folder. In the image below, you can see some folders on the desktop.

➢ To create a new folder:

1. Within File Explorer, locate and select the New folder button. You can also right-click where you want the folder to appear, then select New > Folder.
2. The new folder will appear. Type the desired \textbf{name} for the folder and press \textbf{Enter}. In our example, we'll call it \textbf{School Documents}.

3. The new folder will be created. You can now move files into this folder.
To copy and paste files or folder:

You can use the cut, copy, and paste commands for a variety of tasks on your computer. For example, if you wanted to create a duplicate copy of a file, you could copy it from one folder to another.

1. Right-click the file and select Copy from the menu that appears. You can also press Ctrl+C on your keyboard.

2. Locate and right-click the new location, then select Paste. You can also press Ctrl+V on your keyboard. In our example, we'll paste the file to the desktop.
3. The duplicate file will appear. Notice how the original file has not been moved or changed. Also, note that if you make a change to the original file, it will not update any copies of that file.

Shutting down your computer:

When you're done using your computer, it's important to shut it down properly. To do this, click the Start button, then choose Power > Shut Down.
Module-2

Microsoft Word 2010
Introduction to Word

Before you begin creating documents in Word, you may want to set up your Word environment and become familiar with a few key tasks such as how to minimize and maximize the Ribbon, configure the Quick Access toolbar, display the ruler, and use the Word Count and Zoom tools.
Tabs:
The Ribbon has seven basic options across the top. Each termed as **TAB** which represents an activity area.

(1) Home  
(2) Insert  
(3) Page Layout  
(4) References  
(5) Mailings  
(6) Review  
(7) View

Setting up your word environment

To minimize and maximize the Ribbon:
The Ribbon is designed to be easy to use and responsive to your current task; however, you can choose to minimize it if it’s taking up too much screen space.

1. Click the arrow in the upper-right corner of the Ribbon to minimize it.
2. To maximize the Ribbon, click the arrow again.
To add commands to the Quick Access toolbar:

1. Click the drop-down arrow to the right of the Quick Access toolbar.

2. Select the command you want to add from the drop-down menu. It will appear in the Quick Access toolbar.

The Ruler

The Ruler is located at the top and to the left of your document. It makes it easier to adjust your document with precision. If you want, you can hide the Ruler to free up more screen space.
To hide or view the Ruler:
1. Click the View Ruler icon over the scrollbar to hide the ruler.
2. To show the ruler, click the View Ruler icon again.

To create a new blank document:
1. Click the File tab. This takes you to Backstage view.
2. Select New.
3. Select Blank document under Available Templates. It will be highlighted by default.
Task:
- Make sure the Ribbon is maximized.
- Display the Ruler.
- Add any commands you want to the Quick Access toolbar.
- Close Word without saving the document.

How to open Microsoft Word 2010

Step 1 – Click the Start button.
Step 2 – Search for Microsoft Office from the submenu and click it.
Step 3 – Search for Microsoft Word 2010 from the submenu and click it.
Basic file operations

1. New:
This option is used to create new blank document, covering letter, Resume and many more different text formats. You can access this option in Office Button list.

2. Save:
By default, save option saves the document in Word 2010 format with (.docx) extension. However you can change the format to .doc in compatibility setting.

3. Save As:
Save as Saves the document with new name, new extension or at new location.

4. Close:
Close option is used to close the open file, you can close the file by selecting “Close” from office button list or click on Cross button from right top of the screen.

5. Open:
Open option is helpful to open the saved file.

6. Print:
Print option offers to get the document printed. It also gives the facility to view the documents before applying the print command.

Text Basics (Word 2010)

Introduction

It is important to know how to perform basic tasks with text when working in a word processing application. learning the basics of working with text - insert, delete, select, copy, paste, drag and drop text.

To insert text:

1. Move your mouse to the location where you want text to appear in the document.

2. Click the mouse. The insertion point appears.

3. Type the text you want to appear.
To delete text:
1. Place the insertion point next to the text you want to delete.
2. Press the Backspace key on your keyboard to delete text to the left of the insertion point.
3. Press the Delete key on your keyboard to delete text to the right of the insertion point.

To select text:
1. Place the insertion point next to the text you want to select.
2. Click the mouse. While holding it down, drag your mouse over the text to select it.
3. Release the mouse button. You have selected the text. A highlighted box will appear over the selected text.

Executive Summary
January 2010 has been a profitable month and the company has shown growth in many arenas. Ad sales are up by 23% and capital expenditures have decreased since 4th quarter in the Sales Department. The sales team hired a new design specialist, the role of VP of sales was filled, a new sales chief position was created, and the sales team accrued 14 new clients, including one national chain. Additionally, online ad sales doubled since July of last year. Statistics indicate that sales in most markets increase with the use of online ads and our clients are reading those statistics and responding to them. Marketing trends indicate that this growth will continue.

When you select text or images in Word, a hover toolbar with formatting options appears. This makes formatting commands easily accessible, which can save you time. If the toolbar does not appear at first, try moving the mouse over the selection.
To copy and paste text:
1. Select the text you want to copy.
2. Click the **Copy** command on the **Home** tab. You can also right-click your document and select **Copy**.
3. Place your insertion point where you want the text to appear.
4. Click the **Paste** command on the Home tab. The text will appear.

To drag and drop text:
1. Select the text you want to copy.
2. **Click and drag the text** to the location where you want it to appear. The cursor will have a rectangle under it to indicate that you are moving text.

If text **does not appear** in the exact location you want, you can click the **Enter** key on your keyboard to move the text to a new line.
Task:

1. Open an existing Word document.
2. Select a sentence.
3. **Copy and paste** the sentence from one location in the document to another.
4. Select another sentence.
5. **Cut and paste** the sentence to another location in the document.

### Saving Documents

**Introduction**

It's important to know how to save the documents you are working with. Frequently saving your documents prevents you from losing your work, and using **Save As** allows you to edit a document while leaving the original copy unchanged.

There are several ways to **share and receive documents**, which will affect how you need to save the file. Are you downloading the document? Saving it for the first time? Saving it as another name? Sharing it with someone who doesn't have Word 2010? All of these factors will affect how you **save your Word documents**. In this lesson, you'll learn how to use the **Save** and **Save As** commands, how to save as a **Word 97-2003** compatible document, and how to save as a **PDF**.

**How to Save Documents**

**To use the Save As command:**

**Save As** allows you to choose a name and location for your document. It's useful if you've first created a document or if you want to save a different version of a document while keeping the original.

1. Click the **File** tab.
2. Select **Save As**.
3. The **Save As** dialog box will appear. Select the location where you want to save the document.

4. Enter a name for the document, then click **Save**.

**To use the Save command:**

1. Click the **Save** command on the **Quick Access toolbar**.
2. The document will be saved in its current location with the same file name.

If you are saving for the first time and select Save, the Save As dialog box will appear.

Using the Save command saves the document in its current location or in my Document folder.

To save as a Word 97-2003 document:
1. Click the File tab.
2. Select Save As.
3. In the Save as type drop-down menu, select Word 97-2003 Document.
4. Select the location where you want to save the document.
5. Enter a name for the document, then click Save.

Task:
1. Open an existing Word document.
2. Using Save As, save the document with the file name trial.
3. Close the document.
4. Open another existing Word document.
5. Save the document so it is compatible with Word 2003.
Working with hyperlinks
Introduction:

When you're online, you use hyperlinks to navigate from one webpage to another. Sometimes a hyperlink will link to a different section of the same page. If you want to include a web address or email address in your Word document, you can format it as a hyperlink for someone else to click.

In this lesson, you will learn the basics of working with hyperlinks, including how to insert and remove them from your Word document.

Hyperlink:
Hyperlink is a versatile feature, which gives the ability to create links with different files or links with the Web sites etc. To create the link follows the following steps:

1. Select the text/object which leads you to destination file.
2. Select Insert Tab than click on Hyperlink/CTRL+K
3. Select the destination file from the drop down box.
4. Click Ok
Move the mouse pointer over the source text/object, when mouse shape changed to pointing fin-ger shape [ ], auto message will be displayed “CTRL+ Click to follow the link/Click to follow the link”. When you will click on the link the file/website will be opened.

**How to Apply:**
- Insert Tab ▼ Link Group ▼ Hyperlink

**Note.**
Set the “Use CTRL + Click to follow link” ON / OFF from Word Option ▼ Advanced ▼ check / UN check for ON / OFF respectively.

**Cross-reference:**
Cross references are added with documents to link the statement with source (document/file/book/web site address) from which you have extracted the statement.

**Procedure to insert cross reference**
1. Open the document
2. Generate the Reference list (at the end of document)
3. Add auto numbers list
4. Position the curser at the end of statement/word/phrase to which you want to add cross reference
5. Click on Insert ▼ Reference ▼ Cross Reference ▼ Select Numbered item from Reference type and paragraph number from Insert Reference to:
6. Check on Insert as hyperlink
7. Select any numbered item from “For which numbered item”
8. Click on Insert
9. Click on Close.

**Note.**
**How to access:** Go to the document where you have inserted the reference, move the pointer over the reference number inserted automatically, as message will be display “CTRL + click to follow link”, hold the ctrl, then click, you will directly move to the source refer-ence/book.

**How to Apply:**
- Insert Tab ▼ Link Group ▼ Cross Reference
Proofing Features

Introduction

Are you worried about making mistakes when you type? Don't be. Word provides you with several proofing features that will help you produce professional, error-free documents. In this lesson, you will learn about the various proofing features, including the spelling and grammar tool.

Various Line Colors:
By default, Word automatically checks your document for spelling and grammar errors. These errors are indicated by colored wavy lines.

- The blue line indicates a contextual spelling error.
A **contextual spelling** error is when an incorrect spelling of a word is chosen. For example, if I write, "Deer Mr. Theodore," at the beginning of a letter, *deer* is a contextual spelling error because I should have used *dear*. *Deer* is spelled correctly, but it is used incorrectly in this letter.

- The **red line** indicates a misspelled word.
- The **green line** indicates a grammar error.

As we talked about in our meeting, my fourteen years of sales experience, both in commissioned floor sales and in the role of Sales Supervisor, would be valuable to Quality Furnishings. In that time, I have learned many techniques that would improve our customer satisfaction ratings at Quality Furnishings.

In addition, I wanted to let you know that I have recently received my certificate from the Superior Sales Training program at the National Business Institute. Several techniques covered in the program are sure to bolster sales. Also, increased customer satisfaction, I look forward to having the chance to implement them at Quality Furnishings.

This position in filling the Sales Associate position would make me well free to concentrate on those things I would like additional time to implement. I look forward to hearing from you soon.

To use the spelling check feature:
1. Right-click the **underlined word**. A menu will appear.
2. Click the **correct spelling** of the word from the **listed suggestions**.
3. The corrected word will appear in the document.
You can choose to ignore an underlined word, add it to the dictionary, or go to the Spelling dialog box for more options.

To use the grammar check feature:
Right-click the underlined word or phrase. A menu will appear. Click the correct phrase from the listed suggestions. The corrected phrase will appear in the document.

As we talked about floor sales and in time, I have learned many techniques that would improve ratings at Quality.

In addition, I want to thank you for the chance to improve the chance to improve sales training program are sure to be successful.

Thank you again for a chance to contact me if you would like hearing from you.

Sincerely,

You can also choose to ignore an underlined phrase, go to the Grammar dialog box, or click About This Sentence for information on the grammar rule.

Task:

- Open an existing Word document.
- Type the following sentences at the beginning of the document:
  - I really enjoy learning about computers and new skill.
  - I like to take tutorials where I can learn independently.
- Correct the spelling errors in the sentences.
- Correct the grammar mistake that appears in one of the sentences.
- Use the Spelling and Grammar command to check the remainder of the document.
Printing

Introduction
Once you complete your document, you may want to print it for various reasons. This lesson covers the three basic features of printing in Word including Print Preview, Quick Print, and traditional Print.

Printing

To view the Print pane:
1. Click the File tab to go to Backstage view.
2. Select Print. The Print pane appears, with the print settings on the left and the Preview on the right.

Click the buttons in the interactive below to learn about the Print pane.

To print:
1. Go to the Print pane.
2. If you only want to print certain pages, you can type a range of pages. Otherwise, select Print All Pages.
3. Select the **number of copies**.

4. Check the **Collate** box if you are printing multiple copies of a multi-page document.

5. Select a **printer** from the drop-down list.

6. Click the **Print** button.

**Task:**

1. Open an **existing Word document**.

2. Preview the document in the **Print** pane.

3. **Print two copies** of the document

---

**Word Basics:**

**Formatting Text**

**Introduction**

To create and design effective documents, you need to know how to **format text**. In addition to making your document more appealing, **formatted text** can draw the reader's attention to specific parts of the document and help communicate your message.

In this lesson, you'll learn to format the **font size, style, and color**; **highlight** the text; and use the **bold, italic, underline**, and **change case** commands.

**To create and design effective documents, you need to know how to format text.**

- Open an **existing Word document**.
- Select a sentence.
- **Copy and paste** the sentence from one location in the document to another.
- Select another sentence.
- **Drag and drop** it to another location in the document.
- Select the entire document.
- Change the font style, size, and color.
To change the font size:
1. Select the text you want to modify.
2. Click the **drop-down arrow** next to the **Font Size** box on the **Home** tab. A drop-down menu appears.
3. Select the desired font size from the menu. Alternatively, you can type the value you want and then press **Enter** on your keyboard.

You can also use the **Grow Font** and **Shrink Font** commands to change the size.

To change the font style:
1. Select the text you want to modify.
2. Click the **drop-down arrow** next to the **Font** box on the **Home** tab. The **Font** drop-down menu appears.
3. Move the mouse pointer over the various fonts. A live preview of the font will appear in the document.
4. Select the font you want to use. The font will change in the document.

To use the bold, italic, and underline commands:
1. Select the text you want to modify.
2. Click the Bold, Italic, or Underline command in the Font group on the Home tab.

To change text case:
1. Select the text you want to modify.
2. Click the Change Case command in the Font group on the Home tab.
3. Select the desired case option from the list.
To change text alignment:

1. Select the text you want to modify.

2. Select one of the four alignment options from the Paragraph group on the Home tab.
   - **Align Text Left**: Aligns all selected text to the left margin
   - **Center**: Aligns text an equal distance from the left and right margins
   - **Align Text Right**: Aligns all selected text to the right margin
   - **Justify**: Aligns text equally on both sides and lines up equally to the right and left margins; used by many newspapers and magazines
Task:

1. Open an existing Word document.
2. Change the font size of some text.
3. Change the font style of some text.
4. Try various cases using the Change Case command.
5. Try the four alignment commands.
6. Save the document.

Inserting Clip Art and Pictures

Introduction

Images are a great way to liven up a document, and Word offers a few methods to insert them. There are built-in clip art images for just about every topic, so you may be able to find a perfect clip art image for your document. If you have a more specific image in mind, you can insert a picture from a file.

In this lesson, you will learn how to search for and insert clip art, how to insert an image from a file, and how to change the text wrapping settings for your images.

Working with ClipArt

To locate clip art:

1. Select the Insert tab.
2. Click the Clip Art command in the Illustrations group.
3. The clip art options appear in the task pane to the right of the document.

4. Enter keywords in the Search for: field that are related to the image you want to insert.

5. Click the drop-down arrow in the Results should be: field.

6. Deselect any types of media you do not want to see.

7. If you also want to search for clip art on Office.com, place a check mark next to Include Office.com content. Otherwise, it will just search for clip art on your computer.

8. Click Go.

To insert clip art:
1. Review the results from a clip art search.
2. Place your insertion point in the document where you want to insert the clip art.
3. Click an image in the Clip Art pane. It will appear in the document.
**Working with Picture**

**To insert a picture from a file:**

1. Place your **insertion point** where you want the image to appear.

2. Select the **Insert** tab.

3. Click the **Picture** command in the **Illustrations** group. The Insert Picture dialog box appears.

4. Select the desired image file, then click **Insert** to add it to your document.
Using a Template
Introduction
A template is a predesigned document you can use to create documents quickly without having to think about formatting. With a template, many of the larger document design decisions such as margin size, font style and size, and spacing are predetermined. In this lesson, you will learn how to create a new document with a template and insert text into it.

Create a New Document with a Template

To insert a template:
1. Click the File tab to go to Backstage view.
3. Click Sample templates to choose a built-in template, or select an Office.com template category to download a template.
4. Select the desired template, then click **Create**. A new document will appear using the template you have selected.
To insert text into a template:
Templates include **placeholder** text that is surrounded by **brackets**. To personalize your document, you'll need to replace the placeholder text with your own text.

Some templates simply use regular text as the placeholder text, rather than the traditional placeholder text with brackets. In these cases, delete the text and type in your own text.

Click the text you want to replace. The text will appear **highlighted**, and a template **tag** will appear.

1. Enter some text. It will replace the placeholder text.

For some fields, there's a drop-down arrow you can use to select information rather than type it. For example, a **date** field will show a calendar so you can choose the date more easily.
Working with Lists

Introduction

Bulleted and numbered lists can be used in your documents to format, arrange, and emphasize text. In this lesson, you will learn how to modify existing bullets, insert new bulleted and numbered lists, select symbols as bullets, and format multilevel lists.

Bulleted and Numbered Lists

To create a list:

1. Select the text you want to format as a list.

2. Click the **Bullets** or **Numbering** drop-down arrow on the **Home** tab.
3. Select the bullet or numbering style you want to use, and it will appear in the document.

4. To remove numbers or bullets from a list, select the list, then click the **Bullets** or **Numbering** commands.

When you're editing a list, you can press **Enter** to start a new line, and the new line will automatically have a bullet or number. When you've reached the end of your list, press **Enter** twice to return to normal formatting.

**To use a symbol as a bullet:**

1. Select an existing list.

2. Click the **Bullets** drop-down arrow.

3. Select **Define New Bullet** from the drop-down menu. The Define New Bullet dialog box appears.

![Define New Bullet Dialog Box](image)

4. Click the **Symbol** button. The Symbol dialog box appears.

5. Click the **Font** drop-down box, and select a font. The **Wingdings** and **Symbol** fonts are good choices because they have a large number of useful symbols.
6. Select the desired symbol.

7. Click OK. The symbol will now appear in the Preview section of the Define New Bullet dialog box.

8. Click OK to apply the symbol to the list in the document.
You can use a picture as a bullet. Click the **Picture** button in the Define New Bullet dialog box, then locate the image file on your computer.

**To change the bullet color:**
1. Select an existing list.
2. Click the **Bullets** drop-down arrow.
3. Select **Define New Bullet** from the list. The Define New Bullet dialog box appears.
4. Click the **Font** button. The Font dialog box appears.
5. Click the **Font Color** drop-down box.

![Font Color Dialog](image)

6. Click the desired color to select it.
7. Click **OK**. The bullet color will now appear in the Preview section of the Define New Bullet dialog box.
8. Click **OK** to apply the bullet color to the list in the document.

```
☆ Construction/Remodel: $20,000
☆ Computers: $25,000
☆ Communication: $900
☆ Coffee Equipment: $12,000
☆ Insurance: $800
☆ Rent: $10,000
☆ Marketing: $3,000
☆ Legal: $1,000
```

**Task:**

1. Open an **existing Word document**.
2. Format some text as a **bulleted** or **numbered** list.
3. Insert a **new numbered list** into the document.
4. Modify the **color** of a bullet.
Line and Paragraph Spacing

Introduction

An important part of creating effective documents lies in the document design. When designing your document and making formatting decisions, you will need to know how to modify the spacing. In this lesson, you will learn how to modify the line and paragraph spacing in various ways.

Modifying Spacing

To format line spacing:

1. Select the text you want to format.

2. Click the Line and Paragraph Spacing command in the Paragraph group on the Home tab.

3. Select the desired spacing option from the drop-down menu.

An important part of creating effective documents lies in the document design. When designing your document and making formatting decisions, you will need to know how to modify the spacing. In this lesson, you will learn how to modify the line and paragraph spacing in various ways.

Modifying Spacing

To format line spacing:

1. Select the text you want to format.

2. Click the Line and Paragraph Spacing command in the Paragraph group on the Home tab.

3. Select the desired spacing option from the drop-down menu.
4. From the drop-down menu, you can also select **Line Spacing Options** to open the **Paragraph** dialog box. From here, you can adjust the line spacing with even more precision.

If you select **At least** or **Exactly** in the Paragraph dialog box, the line spacing will be measured in **points**. Otherwise, it will be measured in **lines**.

**Paragraph Spacing**
Just as you can format spacing between lines in your document, you can choose spacing options between each paragraph. Typically, extra spaces are added between paragraphs, headings, or subheadings. Extra spacing between paragraphs can make a document easier to read.

**To format paragraph spacing:**
1. Click the **Line and Paragraph Spacing** command on the **Home** tab.
2. Select **Add Space Before Paragraph** or **Remove Space After Paragraph** from the drop-down menu.
3. From the drop-down menu, you can also select **Line Spacing Options** to open the Paragraph dialog box. From here, you can control exactly how much space there is **before** and **after** the paragraph.
You can use Word's convenient **Set as Default** feature to **save** all of the **formatting** changes you've made and automatically apply them to new documents. To learn how to do this, read our article on [Changing Your Default Settings in Word](#).

**Task:**

1. Open an **existing Word document**.
2. Change the **line spacing** of a **paragraph** of text.
3. Change the **paragraph spacing** between body text and a heading.

**Modifying Page Layout**

**Introduction**

You may find that the **default page layout settings** in Word are not sufficient for the document you want to create, in which case you will want to modify those settings. For example, if you are printing on a different paper size, you'll want to change the document page size to match the paper. In addition, you may want to change **page formatting** depending on the type of document you are creating.

In this lesson, you will learn how to change the **page orientation**, **paper size**, and **page margins**.

**Page Layout and Formatting**

**To change page orientation:**

1. Select the **Page Layout** tab.
2. Click the **Orientation** command in the Page Setup group.
3. Click either **Portrait** or **Landscape** to change the page orientation.
**Landscape** format means the page is oriented **horizontally**, while **portrait** format means it is oriented **vertically**.

**To change page size:**

1. Select the **Page Layout** tab.
2. Click the **Size** command, and a drop-down menu will appear. The current page size is highlighted.
3. Click the **size option** you want. The page size of the document changes.

**To format page margins:**

1. Select the **Page Layout** tab.
2. Click the **Margins** command. A menu of options appears. **Normal** is selected by default.
3. Click the **predefined margin size** you want.
To use custom margins:

1. From the Page Layout tab, click Margins.

2. Select Custom Margins. This will take you to the Page Setup dialog box.

3. Adjust the margin sizes for each side of the page, then click OK.
To insert a break:

1. Place the **insertion point** where you want the **break** to appear.

2. Select the **Page Layout** tab.

3. Click the **Breaks** command. A menu appears.

4. Click the desired **break option** to create a break in the document.

Why would you need to use a break? Each **type of break** serves a different purpose and will affect the document in different ways. **Page breaks** move text to a new page before reaching the end of a page, while **section breaks** create a barrier between parts of the document for formatting purposes. **Column breaks** split text in columns at a specific point. Practice using the various break styles to see how they affect the document.

**Task:**
- Open an **existing Word document**.
- Change the **page orientation**.
- Change the **paper size**.
- Change the margins to **narrow**.
Columns and Ordering

Introduction
Two useful formatting features in Word are the **columns** and **ordering** commands. **Columns** are used in many types of documents, but are most commonly used in newspapers, magazines, academic journals, and newsletters. **Ordering** is the process of layering two or more shapes so that they appear in a certain way. For example, if you have two shapes that overlap and want one shape to appear on top, you will have to **order** the shapes.

In this lesson you will learn how to insert columns into a document and order an image and a shape.

Inserting Columns and Ordering Objects
To add columns to a document:

1. Select the text you want to format.
2. Click the **Page Layout** tab.
3. Click the **Columns** command. A drop-down menu will appear.
4. Select the number of columns you want to insert. The text will then format into columns.

If you want to remove the columns, click the **Columns** command and select **One** for the number of columns.
Working with Headers and Footers

Introduction

You can make your document look **professional and polished** by utilizing the header and footer sections. The **header** is a section of the document that appears in the **top margin**, while the **footer** is a section of the document that appears in the **bottom margin**. Headers and footers generally contain information such as the page number, date, and document name.

In this lesson, you will learn how to **insert and edit headers and footers**.

**Headers and Footers**

To Insert a Header or Footer:

1. Select the **Insert** tab.

2. Click either the **Header** or **Footer** command. A drop-down menu will appear.

3. From the drop-down menu, select **Blank** to insert a blank header or footer, or choose one of the **built-in options**.
4. The **Design** tab will appear on the Ribbon, and the header or footer will appear in the document.

5. Type the desired information into the header or footer.

6. When you're finished, click **Close Header and Footer** in the **Design** tab, or hit the **Esc** key.

After you close the header or footer, it will still be visible, but it will be **locked**. To edit it again, just double-click anywhere on the header or footer, and it will become unlocked.

**To insert the date or time into a header or footer:**

1. **Double-click** anywhere on the header or footer to **unlock** it. The **Design** tab will appear.

2. From the **Design** tab, click the **Date & Time** command.
3. Select a **date format** in the dialog box that appears.

![Date and Time dialog box](image)

4. Place a check mark in the **Update Automatically** box if you would like it to always reflect the current date. Otherwise, it will not change when the document is opened at a later date.

5. Click **OK**. The date and time now appears in the document.

**Task:**
1. Create a **new** Word document.
2. Create a blank **header**.
3. Add your name in the **header** of a document.
4. **Right-align** the text in the header.
5. Select a **built-in footer**.
Working with Tables
Introduction
A table is a grid of cells arranged in rows and columns. Tables can be customized and are useful for various tasks such as presenting text information and numerical data.

In this lesson, you will learn how to convert text to a table, apply table styles, format tables, and create blank tables.

Inserting and Modifying Tables

To insert a blank table:

1. Place your insertion point in the document where you want the table to appear.
2. Select the Insert tab.
3. Click the Table command.
4. Hover your mouse over the diagram squares to select the number of columns and rows in the table.
5. Click your mouse, and the table appears in the document.
6. You can now place the insertion point anywhere in the table to add text.

To convert existing text to a table:

1. Select the text you want to convert.
2. Select the Insert tab.
3. Click the **Table** command.

4. Select **Convert Text to Table** from the menu. A dialog box will appear.

5. Choose one of the options in the **Separate text at:** section. This is how Word knows what text to put in each column.
6. Click OK. The text appears in a table.

<table>
<thead>
<tr>
<th>Salesperson</th>
<th>Print</th>
<th>TV</th>
<th>Web</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jim M.</td>
<td>$10,252</td>
<td>$25,560</td>
<td>$13,745</td>
</tr>
<tr>
<td>Beth W.</td>
<td>$5,550</td>
<td>$13,470</td>
<td>$27,800</td>
</tr>
<tr>
<td>Luiz D.</td>
<td>$8,547</td>
<td>$17,555</td>
<td>$8,907</td>
</tr>
<tr>
<td>Alice S.</td>
<td>$13,578</td>
<td>$6,789</td>
<td>$10,239</td>
</tr>
</tbody>
</table>

To add a row above an existing row:

1. Place the insertion point in a row **below** the location where you want to add a row.

2. Right-click the mouse. A menu appears.

3. Select **Insert → Insert Rows Above**.

4. A new row appears **above** the insertion point.

You can also add rows below the insertion point. Follow the same steps, but select **Insert Rows Below** from the menu.
To add a column:

1. Place the **insertion point** in a **column adjacent** to the location where you want the new column to appear.

2. Right-click the mouse. A menu will appear.

3. Select **Insert → Insert Columns to the Left** or **Insert Columns to the Right**. A new column appears.

To delete a row or column:

1. Select the row or column.

2. Right-click your mouse. A menu will appear.

3. Select **Delete Cells**.
4. Select **Delete entire row** or **Delete entire column**, then click **OK**.

To apply a table style:

1. Click anywhere on the table. The **Design** tab will appear on the Ribbon.
2. Select the **Design** tab and locate the **Table Styles**.
3. Click the **More** drop-down arrow to see all of the table styles.

4. Hover the mouse over the various styles to see a live preview.
5. Select the desired style. The table style will appear in the document.
To change table style options:

Once you've chosen a table style, you can turn various options on or off to change the appearance of the table. There are six options: Header Row, Total Row, Banded Rows, First Column, Last Column, and Banded Columns.

Click anywhere on the table. The Design tab will appear.

1. From the Design tab, check or uncheck the desired options in the Table Style Options group.

Modifying a table using the Layout tab

When you select a table in Word 2010, Design and Layout tabs appear under Table Tools on the Ribbon. Using commands on the Layout tab, you can make a variety of modifications to the table.

Click the buttons in the interactive below to learn about the different ways you can modify a table with the Layout tab.
Task:

1. Open an **existing Word document**.
2. **Convert some text** into a table.
3. Apply a **table style**, and experiment with the **table style options**.
4. **Delete a row** from the table.
5. Insert a **blank table** with five rows and four columns.

**Using Indents and Tabs**

**Introduction**
There are several ways you can indent text in Word; however, it’s important to use these tools appropriately to **indent correctly** each time. This helps the editing process go smoothly, thus saving you time.

In this lesson, you will learn how to use the **tab selector** and the **horizontal ruler** to set **tabs** and **indents**, as well as how to use the **Increase Indent** and **Decrease Indent** commands.

**Indents and Tabs**

Click the **Show/Hide** command on the Home tab. This will allow you to see the nonprinting characters such as the spacebar, paragraph, and Tab key markings.

To indent using the Tab key:

A quick way to indent is to use the **Tab** key. This will create a first-line indent of 1/2 inch.

Place the insertion point **at the very beginning** of the paragraph you want to indent.

1. Press the **Tab** key. On the ruler, you should see the **first-line indent marker** move to the right by 1/2 inch.

   ![Image of first-line indent marker](image)

   Thank you for taking the time to meet with me last Thursday.
   I enjoyed meeting with you and touring the facility. I was very
   impressed with the competence of the staff at Quality Fu
   work in such a productive and supportive atmosphere.

**To use the Indent commands:**

If you want to indent all lines in a paragraph, you can use the **Indent commands** on the Home tab.
Select the text you want to indent.
Make sure you are on the Home tab.
Click the **Increase Indent** command to increase the indent by increments of 1/2 inch.

1. Click the **Decrease Indent** command to decrease the indent by increments of 1/2 inch.

If you would prefer to type your indent amounts, you can use the **Indent fields** on the Page Layout tab.

**To Modify the Default Indent Settings:**

- Select the Page Layout tab.
- Select the text you would like to modify.
- Use the arrows or enter text in the fields to modify the Left and Right Indents.
To Use Find and Replace to Replace Existing Text:

To find text:

1. From the **Home** tab, click the **Find** command. The **navigation** pane will appear on the left side of the screen.

2. Type the text you want to find in the field at the top of the navigation pane.

3. If the text is found in the document, it will be highlighted in yellow, and a preview will appear in the navigation pane.

4. If the text appears more than once, you can click the **arrows** on the navigation pane to step through the results. You can also click the **result previews** on the navigation pane to jump to the location of a result in your document.

5. When you close the navigation pane, the highlighting will disappear.
To replace text:

1. From the Home tab, click the Replace command. The Find and Replace dialog box will appear.

2. Type the text you want to find in the Find what field.

3. Type the text you want to replace it with in the Replace with field.

4. Click Find Next and then Replace to replace text. You can also click Replace All to replace all instances within the document.
Track Change Options:

To turn on Track Changes:

1. Click the Review tab.
2. Click the Track Changes command. It should now be highlighted in gold to show that it is active.
3. Any changes you make to the document will be shown as colored markups.
4. Click the Track Changes command again to turn it off.

To add a comment:

1. Highlight some text, or place the insertion point where you want the comment to appear.
2. From the Review tab, click the New Comment command.
3. Type your comment.
Applying Styles and Themes

Go to the Home tab, click on the right corner of the style option box. A drop down box will appear. Select clear all option. That will clear all formatting leaving only the texts. Now you can apply the title, heading, sub heading ...and so on.

To format the selected text with the new heading that you want, (to change the font size and colour), click on the right corner of the heading-1, a drop down box will appear,
Then click on Modify. A Modify style box will appear.

Now you can change the font, font size and colour. Now click ok. Now put your cursor on the text that you want to change to heading I. Now click on the Heading I. you can modify the whole text in this way.

Creating Table of content

Click on the Reference tab, Click on the table of content. A drop down box will appear. Click on the insert table of contents. Choose any of the table.
OR you can customize your table of content according to your style and then click OK

This Table of content will be made according to the style change option.
Module-3

Microsoft Excel
Introduction

Excel is a spreadsheet program that organizes and keeps track of data, which can be used to create charts, worksheets, and databases. Excel is frequently used for its ability to perform mathematical calculations with large volumes of data. It also produces graphs and charts with ease.

This manual aims to help people of any experience level become familiar with working in Excel and to provide direction in employing some of Excel’s more sophisticated features.

Getting started with Microsoft Excel

To open Excel, click on the Start, select PROGRAMS > MS OFFICE > MICROSOFT EXCEL. You should see a screen that looks similar to this:

You will face a screen as shown below:
You are now ready to commence working in Excel. The Excel spreadsheet is made up of rows and columns and can be used for a variety of tasks ranging from simple calculations to creating complex charts.

Creating a New Excel Spreadsheet

To create a new Excel Spreadsheet, Click FILE> Click New

Click on Blank workbook > to create a new worksheet If you want to work on any template > click on the desired one For example,
Double click on agendas
Click on adjustable meeting agenda

Fill up the Form on the template, e.g. –

**BCPS**

**IT committee**

15/07/2019

<table>
<thead>
<tr>
<th>Start</th>
<th>End</th>
<th>Time</th>
<th>Item</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1:00 PM</td>
<td>1:30 PM</td>
<td>0.30</td>
<td>introduction</td>
<td>Rahim</td>
</tr>
<tr>
<td>1:30 PM</td>
<td>2:10 PM</td>
<td>0.40</td>
<td>current workforce</td>
<td>Karim</td>
</tr>
<tr>
<td>2:10 PM</td>
<td>2:30 PM</td>
<td>0.20</td>
<td>training</td>
<td>Abdul</td>
</tr>
<tr>
<td>2:30 PM</td>
<td>2:40 PM</td>
<td>0.10</td>
<td>trainer</td>
<td>Sultan</td>
</tr>
<tr>
<td>2:40 PM</td>
<td>2:55 PM</td>
<td>0.15</td>
<td>booklet publish</td>
<td>Jabbar</td>
</tr>
<tr>
<td>2:55 PM</td>
<td>Adjournment</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Thus you can use the templates to fulfill your job.
Open an Existing Excel Spreadsheet

To open an existing Excel spreadsheet, Click FILE > Open.
Upon click on OPEN a box appears. Find the directory where your Excel spreadsheet has been stored. Click on it and click on Open. This will then open your spreadsheet.

The Excel Environment

At the top of the window is a blue bar called the **title bar**. The title bar contains the name of the application, Microsoft Excel, and the name of the workbook you are working in, which Excel automatically calls *Book1* until you name it otherwise. A workbook is the file in which you work and store your data. The title bar also contains the minimize button, the maximize/restore button, and the close button.

The largest portion of the screen is taken up by a view of the **worksheet area**. Worksheets are used to list and analyze data. At the bottom left of the screen are **worksheet tabs** that indicate the active worksheet. By default, new workbooks contain three worksheets.

At the bottom and right of the screen are **scrollbars**, which can be used to view parts of the worksheet that are off screen. Along the left and top of the worksheet area are **row headings** and **column headings**. Rows are denoted by numbers and columns are denoted by letters.

The thick black rectangle indicates the **selected cell**. A cell is the intersection of a row and a column. The selected cell’s reference, A1, appears in the **name box**. The cell reference is composed of the column letter followed by the row number.

To the right of the name box is the **formula bar**, which is where text and formulas are entered and edited for each cell.

Below the title bar is the **menu bar**, containing lists of commands you use to give Excel instructions.

The **standard toolbar** resides below the menu bar, and contains buttons with images that correspond to some frequently-used menu commands.

The **formatting toolbar** is usually located below or next to the standard toolbar. It contains buttons that correspond to several commands for formatting cells.
Managing Workbooks

The most effective menu for managing your workbooks is the FILE menu, under which you will find the following useful commands:

**NEW** – asks what type of new workbook you want to create

**OPEN** – brings up a dialog box so you can select an already-existing workbook to work with

**CLOSE** – closes the workbook you are currently working in

**SAVE** – saves current workbook under the name it has already been given

**SAVE AS** – brings up a dialog box so you can enter a name and location for the workbook

**PAGE SETUP** – allows you to adjust page settings, margins, the header and footer, titles, and other print options

**PRINT AREA** – sets the selected cells as the only area to be printed

**PRINT PREVIEW** – displays the workbook as it will appear on paper

**PRINT** – brings up a dialog box asking which printer to send workbook to

**EXIT** – closes all workbooks and exits Excel
Saving an Excel Spreadsheet

To save your Excel Spreadsheet, CLICK FILE > Save As. Find the directory where you want to save your Excel file. Name your file e.g. Budgets. Ensure that the Save as Type reads “Microsoft Excel Workbook (*.xls).” CLICK Save.

When you click on save following screen will appear.
If you want to save in desktop> Click on Desktop on the list of folder shown on the left side
Desktop folder will be shown like the above picture.
Click on default file name ‘Book1’ > press backspace to wipe it > Write down your file name e.g.
test 1 > click Save
Printing an Excel Spreadsheet

Printing your document is one of the important task you may want to do frequently. To print an excel file, please open the file first. To print full file > Click FILE > Click Print
With click on print, following screen will come
Check
- Copies
- Printer name, Offline/Online

Advanced Users can explore all the options available.
To print, click on the print
Set Print area

Click on Page Layout on title bar

Select area you want to print

Click Print area> Set Print Area > Click File > Print
<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>OT 1</td>
<td></td>
<td>15</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>OT 2</td>
<td></td>
<td>13</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>OT 3</td>
<td></td>
<td>20</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>OT 4</td>
<td></td>
<td>27</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Test1 - Microsoft Excel

Options:
- Print Active Sheets
- Only print the active sheets
- Pages: to
- Collated: 1,2,3, 1,2,3
- Portrait Orientation

Printer: EPSON L380 Series
- Offline
Different Views of an Excel Spreadsheet

You can view an Excel Spreadsheet in one of 3 ways:

Click on View at Title bar

Normal View
Page Break View — this is where you can specify your page breaks by clicking on the blue lines and dragging them.
Entering Data

Cells can contain text, numerical values, formulas, or functions. To enter data into a cell, select the cell by clicking on it, and begin typing. The text will appear in the formula bar. When the entry is complete, press Enter. If the text does not fit in the
cell, it will overlap if the adjacent cells are empty. If the adjacent cells are not empty, part of the entry remains covered, and the complete entry must be viewed from the formula bar. This can be resolved by resizing the column width. Text is automatically left aligned, whereas numerical values are right aligned.

**Few Basic Rules for Data Entry:**

- You must select the cell where you want to make the data entry before you can make the entry in that cell.
- Any entry you make in a cell that already contains data replaces the original entry,
- Every data entry that you make in any cell must be completed with either pressing the enter key or clicking your mouse on another cell.

**UNDO** – reverses your last command or deletes typing
**REPEAT** – repeats your last command, if possible
**CUT** – removes selected text and temporarily saves it on the clipboard
**COPY** – places a copy of selected text on the clipboard
**PASTE** – inserts contents of clipboard at insertion point
**PASTE SPECIAL** – pastes the contents of clipboard in format you specify
**DELETE** – removes selected data
**DELETE SHEET** – removes entire spreadsheet from the workbook
**CLEAR** – removes the specified data without placing it on the clipboard
**MOVE OR COPY SHEET** – moves/copies an entire spreadsheet within a workbook

**FIND** – searches for text/formatting you specify

**REPLACE** – finds and replaces specified text/formatting

**FILL** – see AutoFill, below

**AutoFill:** Excel can use initial values in a few cells to create a logical list of entries, like numbers following a pattern, words (such as the days of the week), or alpha-numeric entries. For example, if you wanted to create a list of even numbers, enter “2” in one cell, “4” in the next cell, then select both cells. Click on the lower right-hand corner of the selection rectangle. The pointer will become a black cross. Drag for as long as you want your list. Excel will fill in the data it assumes you want. Another feature that may be helpful when working with data is **Sort**. Cells can have their values specifically sorted by selecting the group of cells to sort then choosing DATA > SORT. This feature can be used to put lists into alphabetical, chronological, or numerical order.
Modifying Workbooks
Excel allows you to alter the sizes and locations of rows, columns, and cells in a spreadsheet. You can also add, remove, and reorganize worksheets in your workbook to create an accommodating workbook.

Formatting Cell Values in a Spreadsheet
You can format your cell values in many different ways of which the 3 options shown below are most commonly used:
   a) Format Cells Option
   b) Format Row & Column Height, Width, Auto fit, Hide, Unhide
   c) Format – Auto format option

a) Format Cells Option
Go to Format cells on the top tool bar and you will see a dialogue box which looks like this. There are six different tabs, which can be used:
   - Number
   - Alignment
   - Font
   - Border
   - Fill
   - Protection
or select cell and click right button mouse and see the following:

1. *Number* – there are 12 different ways to format your number values, ranging from general to custom. By clicking on each section, it will give you the different formatting ways that are available under that option. An explanation of each section is given at the bottom of the dialogue box.
2. **Alignment** – specify the text alignment either horizontal or vertical. You can also wrap the text (used when the text is too big for the cell to handle), Shrink to fit or Merge cells (used when the text is spread across multiple cells).

3. **Font** – you can specify the font, font style, size and any other features of your cells using the font option.
4. **Border** – you can create borders around your cells. Specify the line, the border you want to create and the colour of the border you would like.

![Format Cells Dialog Box](image)

5. **Fill** – you can specify colours to shade your cells in. Select the colour that you want the cell value to be in.

![Format Cells Dialog Box](image)
6. Protection – this option comes into effect when a password is applied to the spreadsheet.

b) Format Row & Column Height, Width, Auto fit, Hide, Unhide
This option is used when you want to format your row/column height, width or hide and unhide your row/columns.
Choose from the Format Menu either of the following:

Formatting Rows
Height – specify your row height. Default is at 15

Autofit – Excel will autofit your row in line with your text that is there.

Hide – Excel will hide the row in Excel. Click on the row to hide and go to Format – Row Hide

Unhide – Excel will unhide the row in Excel. Click on the row to unhide and go to Format – Row Unhide

Formatting Columns
Width/Standard Width – specify your width of your column. Standard width = 8.43
To find all cells that have conditional formatting (conditional format: A format, such as cell shading or font color, that Excel automatically applies to cells if a specified condition is true.), click any cell.

To find cells that have conditional formatting settings identical to the settings of a specific cell, click the specific cell. Click Conditional formats.

c) Format – Auto format Option
This option is used when you want to create a table format for your data in Excel. Many different layouts are available to choose from.
Inserting Rows and Columns into a spreadsheet

Inserting Rows into a Spreadsheet
To insert a row into your spreadsheet, highlight the row where you want your new row to appear as per the diagram below:
Go to the Home Menu and click on “Insert” then click on “Insert Sheet Rows”. A new row will be inserted above the one you specified.

**Inserting Columns into a Spreadsheet**

To insert a column into your spreadsheet, highlight the column where you want your new column to appear as per the diagram below:
Go to the Home Menu and click on “Insert” then click “Insert sheet column”. A new column has been inserted to the left of the one you specified.

![Excel screenshot showing the insertion of a new column](image)

**Inserting Pictures into a spreadsheet**

You can also add pictures to your spreadsheet through various mediums, which include:

- Clip Art (find clip art and click on insert)
- From File
- Auto shapes
- Organization Chart

To insert pictures into your spreadsheet, go to the Insert Menu and then choose any one of the options above.

**Example of Clip Art in a spreadsheet**
Inserting Comments in a spreadsheet

The Comments option is normally used when you want to enter comments about a particular cell. To insert a comment into a cell:

a) Go to the cell where you want the comment to appear
b) Click on the “Review” Menu and click on “New Comment”. A pop up box will appear as shown in the screen below. Enter your comment information in the box.
c) To view your comment, point your mouse over the cell, which has the comment. A little red triangle on the top right hand side of the cell indicates that the cell has a comment attached to it. The comments normally remain hidden unless you however your mouse over the cell that contains the comment.

**Inserting/Deleting/Renaming Worksheets in Excel**

Each spreadsheet in Excel is made up of worksheets, which enables you to hold data in different ways/formats. A standard spreadsheet is made up of 3 worksheets. You can add/delete worksheets as appropriate. They are also labelled as “Sheet 1, Sheet 2, Sheet 3”, but you can also rename them.
a) To insert a new worksheet just click the “Insert Worksheet” button next to worksheet numbers or place cursor on worksheet number and click right button then go to the Insert option and choose the worksheet option. A new worksheet will appear as per the screen below:
Insert Worksheet Button

Inserted Worksheet
b) To delete a worksheet: right click on the sheet name and choose the option to delete, it will be highlighted. Your new sheet will be deleted.

c) To rename a worksheet: right click on the sheet name and choose the option to rename e.g. rename sheet 1 to analysis. It will be highlighted and you can now change the name. Press Enter once you have changed the name:
Sorting Data in an Excel Spreadsheet

The Data Sort option is used in Excel, when you want to sort a group of data whether it be text or numbers. Example of unsorted table given below:

![Unsorted Excel Table]

To sort for example by course title:

a) Click on the Data Menu and Select Sort

b) It will highlight the columns in the spreadsheet that you want to sort automatically.

c) A “Sort” dialogue box opens up.

d) Select the column to be sorted. Then, select the order to be sorted (smallest to largest), then, click ok.

e) The sorted data will look like the screen shown below:
Filtering your Data in an Excel Spreadsheet

The Filtering Data option in Excel is used when you want to work with a certain set of data. The best feature to use for filtering your data is called “Auto filter” which is available under Data -> Filter.

Select the area that you want to filter and then use the Filter option in the Data menu. When you have done this, you will see that Excel creates little drop down sections on each of your columns as per the screen below:
At the top of the filter menu you will see 3 options:

a) **All**– this displays all records with an entry in that field

b) **Top 10**– this displays only the records with the top 10 values or in the top 10 percent. Only to be used with columns which have numerical entries:
c) **Custom**— this will open up the custom auto filter box where you can specify multiple criteria for filtering the list by either using the “AND” or “OR” condition as well as the criteria using logical operators such as “is greater than”, “is less than” etc.
Along with this, you can also view information on an individual basis. E.g. in the screen shown below, we have chosen records, which have the no. of students is greater than or equal to 13.
Creating Pivot Tables in an Excel Spreadsheet

Pivot Tables are used when you want to summarize your data in a specific format by using a variety of summary functions e.g. sum, count, average etc.

Step 1: Highlight the data that you want to create your pivot table for.

Step 2: Go to the Insert Menu and choose “Pivot Table” Report. This will open up the Pivot table dialogue box. Specify the range of data to be analyzed then, specify in which worksheet you want the pivot table. Then, click Ok.
Step 3: Select a set of data from the “Pivot Table Field List”. This will show that data set in the pivot table. Click the “drop down menu” to the next of data field in the “Pivot Table Field List” and select necessary option then, click Ok. The data will be displayed in the Pivot table.
Performing Simple Calculations in Excel

You can perform a variety of mathematical functions in Excel ranging from simple calculations using the functions of “sum, minimum, maximum, average” to more complex functions e.g. “concatenate, vlookup).

There are 2 ways to perform simple calculations in Excel:

a) Either use the equals sign in front of the cell values and add the cell values up individually by highlighting them individually (e.g. =C4+C5)

b) Or use the “Sum/Average/Minimum/Maximum/Median functions. Example of Data, which needs Calculations:

We want to find the sum, average, minimum, maximum and median of the data.

**Sum Function** – “=sum(highlight the rows that you want to add together) and close brackets as per the screen below.

![Excel Spreadsheet Screen](image-url)
Average Function—“=average (cell values) – highlight the cells that you want an average for as per the screen below and close brackets and press Enter to reveal your value.

Minimum Function—“=min (cell values) – highlight the cells that you want an average for as per the screen below and close brackets and press Enter to reveal your value.
Maximum Function – “=max (cell values) – highlight the cells that you want an average for as per the screen below and close brackets and press Enter to reveal your value.

Median Function – “=median (cell values) – highlight the cells that you want an average for as per the screen below and close brackets and press Enter to reveal your value.

All the calculations are shown in below:
Creating Simple Charts in an Excel Spreadsheet

Charts are a good visual to use when you want to present your data in a graphic format for your audience. This will be the data we will be using to create the chart.

Many different chart types are available ranging from columns to pyramid charts. To create a chart for your data:

*Step 1:* Highlight the data that you want to create your chart for. Go to the Insert Menu and choose your desired chart type (Bar/ Pie/ Line) from the “Charts group”. The desired chart will be inserted in the spreadsheet.
<table>
<thead>
<tr>
<th>Course title</th>
<th>No. of Students</th>
</tr>
</thead>
<tbody>
<tr>
<td>FCPS Urology</td>
<td>5</td>
</tr>
<tr>
<td>FCPS ENT</td>
<td>12</td>
</tr>
<tr>
<td>FCPS Medicine</td>
<td>43</td>
</tr>
<tr>
<td>FCPS Surgery</td>
<td>54</td>
</tr>
<tr>
<td>FCPS Gynae</td>
<td>65</td>
</tr>
</tbody>
</table>

No. of Students

- FCPS Urology
- FCPS ENT
- FCPS Medicine
- FCPS Surgery
- FCPS Gynae
Step 3 – This is where you enter the title of your chart, the title of the chart, your X axis title (horizontal bar) and Y axis title (vertical bar). To change chart title select “Axis Title” option from the “Layout” tab from “Chart tools” Tab and make necessary changes. To change title text, directly click on the title in the chart then, type desired text.

You can also choose to show the Gridlines or hide them using the “Gridlines” Tab
You can choose whether you want to choose the legend to appear on the chart (this is the colour coded labels created by Excel) for your data and decide where you want to place the information.

The Data Labels and Data Table options are optional. Clicking the tick boxes will show the data values on your chart.
Creating Password Protected Excel Spreadsheets

There may be a time when you need to password protect your excel spreadsheets to allow only certain individuals to access.

When you come to save your workbook, you can assign a password to protect your spreadsheet
Go to review->protect sheet options
Click on Ok once you have confirmed your password. Now when you try to open your excel spreadsheet, it will ask you to enter your password:

**Remember:** Once you lose or forget your password, it cannot be recovered. It is advisable to keep a list of passwords in a safe place.
Module-4

Microsoft Power Point 2010
Introduction
PowerPoint is currently the most common software used for making visual aids for presentations. It is widely used for making professional quality presentations in a variety of formats, including on-screen computer slide shows, black-and-white or color overheads, and 35mm slides. You can also use it for speaker's notes and audience hand-outs. This module is intended to familiarize the readers with the basic tools of Microsoft PowerPoint 2007 so that they can start making their own PowerPoint presentations.

Before getting started

➤ Basic Tips
• It is best to **outline your entire presentation** before working too much on the style and layout of your presentation. When left to the end it is much less time consuming to work on the style and format of your slides. Keep in mind the content of your presentation, not the design, is the most important part of it!
• **Keep your points short and straightforward.** Points should be complimentary to your oral presentation.
• PowerPoint allows you to add a lot of distracting sounds and excessive animations to your presentation. It is best to **keep all animation as simple as possible** and only use sounds if absolutely necessary.
• **Stay away from unusual fonts.** If you are presenting on an unfamiliar computer, the font you have chosen may not work. Arial and Times New Roman are common fonts.
• Think of **contrast.** If you use a dark background, use light-colored text and vice versa. Refrain from using backgrounds that will obscure your text color.
**MS PowerPoint 2010 interface**

If you are new at PowerPoint 2010, it is better if you acquaint yourself with the outlook of the basic menus and submenus. They look quite different from PowerPoint 2003 and PowerPoint 2007. The same tools are all there, but they are arranged very differently.

1. **Quick Access Toolbar**—contains the main File Functions: New, Open, Save, E-mail, Print, Print Preview, Redo, Undo button etc.

2. **Ribbon tabs**—Each Ribbon Tab displays a Ribbon that provides a set of Tool Groups.

3. **Tool Groups**—Each Tool Group's name is shown at the bottom of the Group. Example: under the ribbon Home, the tool groups are Clipboard, Slides, Font, Paragraph, Drawing, and Editing. To Change Tool Groups click on the appropriate Ribbon Tab in the Ribbon.

4. **Dialog Box Launch Arrow**—Some Tool Groups have a small arrow in the bottom right-hand corner. Clicking on this arrow will open a Dialog Box which offers more options and settings related to that Tool Group.

At the very bottom of the window, there is information on the Status Bar. This shows, for example, which slide you are currently looking at (here you are on slide 1). On the right-hand side of the Status Bar are icons to change the view of the slides and to zoom in or out (you can either click on the + or – buttons or use the zoom slider).
Starting Microsoft PowerPoint 2010
To load Microsoft PowerPoint 2010:

**Step 1:** Click on the **Start menu** in the bottom left corner of the screen

**Step 2:** Choose **All Programs**

**Step 3:** Click on **Microsoft Office**

**Step 4:** Search for **Microsoft Office PowerPoint 2010** from the sub menu and click it
**Exploring PowerPoint 2010 Window**

The following screenshot shows the various areas in a standard PowerPoint file. It is important to familiarize yourself with these areas as it makes learning and using PowerPoint easier.
The ribbon contains three components, **Menu category or Tabs**, **Groups and commands**. The table below describes the various commands you can access from the different menus.
<table>
<thead>
<tr>
<th>Menu category</th>
<th>Ribbon Commands</th>
</tr>
</thead>
<tbody>
<tr>
<td>Home</td>
<td>Manipulating slides, clipboard functions, fonts, paragraph settings, drawing objects, and editing functions</td>
</tr>
<tr>
<td>Insert</td>
<td>Insert table, pictures, image, shape, chart, special text, multimedia, symbols</td>
</tr>
<tr>
<td>Design</td>
<td>Slide setup, slide orientation, slide presentation themes and background</td>
</tr>
<tr>
<td>Transitions</td>
<td>Commands related to slide transitions</td>
</tr>
<tr>
<td>Animations</td>
<td>Commands related to animations within the individual slides</td>
</tr>
<tr>
<td>Slideshow</td>
<td>Commands related to slideshow set up and previews</td>
</tr>
<tr>
<td>Review</td>
<td>Proofing content, language selection, comments and comparing presentation</td>
</tr>
<tr>
<td>View</td>
<td>Commands related to presentation views, master slides, color settings and window arrangements</td>
</tr>
</tbody>
</table>

**Adding new slides**

**Step-1:** Right-click in the **Navigation Pane** under any existing slide and click on the **New Slide** option or click on the **New Slide** button under **Home** menu or simply press **Ctrl+M** on keyboard.

**Step 2:** The new slide is inserted. You can now change the layout of this slide to suit your design requirements.

**Step 3:** To change the slide layout, right-click on the newly inserted slide and go to the **Layout** option where you can choose from the existing layout styles available to you or click on the slide on the navigation pane then click on **Layout** button under **Home** menu.
A new slide appears with a different layout which has two placeholders for **Title** and **Content**.
New slide inserted

Click to add title
• Click to add text

Slide menu options
Slide layout style
Deleting existing slide

There are times while building a slide deck, you may need to delete some slides. This can be done easily from the Normal view as well as the Slide Sorter view. In each view, you can delete the slides in two ways.

Deleting from Normal View

**Step 1:** Go to the Normal view.
**Step 2:** Right-click on the slide to be deleted and select the Delete Slide option. Alternately, you can select the slide and press the Delete button on your keyboard.
Deleting from slide sorter view

**Step 1:** Go to the **Normal** view.
**Step 2:** Right-click on the slide to be deleted and select the **Delete Slide** option.
Alternately, you can select the slide and press the **Delete** button on your keyboard.
Saving a presentation

It's a good idea to save your work at regular intervals whilst you are working on it rather than wait until you have finished the last slide. For example, you could save after completing each slide, or every 10 minutes. *My Documents* is the default location for saving your files.

**Step 1:** Click on the File Tab in the top left-hand corner and then choose Save As

**Step 2:** Type a name for your file in the File name field.

**Step 3:** Then select your desired file type from Save as type drop down menu.

**Step 4:** Select location to save the file from the navigation pane in the left side of Save As window. Click on Save. Press <Enter> or click on [Save].

---

![File Save options](image.png)

---

157
Browser Navigation pane

File name typing option  File type select option

Select save as type

Save button
When you save your presentation for the first time you will notice that there are a number of options in the Save as type drop down menu. The two main formats that you will need are PowerPoint Presentation (.ppt files) and PowerPoint Show (.pps files).

**PPT:** PowerPoint Presentation files are editable files that automatically open up in PowerPoint, ready to be worked on.

**PPS:** PowerPoint Show files ‘open in slide show/presentation mode and are viewable on any computer that does not have full PowerPoint program.

After saving, you will see the name of the file as the title of the slide.

## Entering text in the presentation

- **Adding text into the first slide**

PowerPoint allows users to add text to the slide in a well-defined manner to ensure the content is well distributed and easy to read. The procedure to add the text in a PowerPoint slide is always the same - just click in the text box and start typing. The text will follow the default formatting set for the text box, although this formatting can be changed later as required. The first slide has the layout for a Title Slide. The layout has two boxes with a dotted frame. These boxes are called placeholders.

| Step-1: Click on Click to add title and type the Title of your presentation. |
| Step-2: Click on the lower placeholder, Click to add subtitle, and type your subtitle |
| Step-3: Click outside the placeholder. |
Content Box
This is found in most of the slides that have a placeholder for adding content. This is indicated by "Click to add text". As you can see, this box allows you to add text as well as non-text content. To add text to such a box, click anywhere on the box, except on one of the content icons in the center and start typing.
Adding new text boxes

You can enter additional text boxes in the current slide if necessary. Here are the steps to add new text boxes in a slide:

**Step 1:** Click on the **Text Box** icon in the **Home** menu under the **Drawing** section or click on the **Text Box** icon in the **Insert** menu.
**Step 2:** You will get the **insert text box cursor** that looks like an inverted cross.
**Step 3:** Click to insert a text box. You can now start typing directly into the text box.
**Step 4:** Alternately, you can click and drag the cursor without releasing the click to create a text box.
**Step 5:** Drag circle corner points or square side points of the text box to change its size.
**Step 6:** Click within the Text Box to type text.
Insert text box option

Inserted text box
The size of the text box can be adjusted by selecting one of the edges marked by squares or corners marked by circles.
Moving a Text Box

(NOTE: You can move or rotate any object (Video clip, Picture, Table, Chart etc) in PowerPoint using the methods described here)

Step-1: Select a Text Box by clicking on it

Step-2: Place the cursor over the **Border** of the Text Box. The cursor will change to the **move icon** (2 crossed arrows)

Step-3: Click-and-drag with the mouse to move the text box
Formatting a Text Box

**Step-1:** Click on the margin of the text box to **Select the Text Box**. Then click the right button of the mouse.

**Step-2:** Format text box toolbar appears. Select any of your desired option:
- **Shape Fill** - Changes the fill color
- **Shape Outline** - Changes the color, width, line style of outline
- **Shape Effects** - Applies visual effects (shadow, bevel, etc.)
Font Management

➤ Change the font on all slides

The basic font in PowerPoint 2010 is Calibri. If you don’t like the font that is part of the theme you have chosen, you can select another font.

**Step-1:** Click **Design** menu.
**Step-2:** Click **Fonts** in the Themes group menu.
**Step-3:** Select your desired font from the **Built-in** theme list. This will change the font on all of the slides in your presentation.

![Built in theme list](image)
Change the text font, color, size, alignment or spacing on a single slide / text box

Step-1: Select the font you want to change in a slide or text box.
Step-2: To change the Font select a new font from the Font type drop down menu in the Home tab.
Step-3: To change font color select Font Color drop down menu in the Home tab.
Step-4: To change font size select Font Size drop down menu in the Home tab.
Step-5: To change alignment select right, left or central alignment button in Paragraph group in Home tab.
Step-6: To change line spacing select line spacing button in the Paragraph group in Home tab or click the Paragraph dialogue box launcher and make changes accordingly.
Font color drop down menu

Click to add notes

Change alignment button

Adding new slides

- Step 1: Right-click in the Navigation Pane under any existing slide and click on the New Slide option or click on the New Slide button under Home menu or simply press Ctrl+M on keyboard.

- Step 2: The new slide is inserted. You can now change the layout of this slide to suit your design requirements.

- Step 3: To change the slide layout, right-click on the newly inserted slide and go to the Layout option where you can choose from the existing layout styles available to you or click on the slide on the navigation pane then click on Layout button under Home menu
Adding new slide:

- Step 1: Right-click in the Navigation Pane under any existing slide and click on the New Slide option or click on the New Slide button under Home menu or simply press Ctrl+M on keyboard.

- Step 2: The new slide is inserted. You can now change the layout of this slide to suit your design requirements.

- Step 3: To change the slide layout, right-click on the newly inserted slide and go to the Layout option where you can choose from the existing layout styles available to you or click on the slide on the navigation pane then click on Layout button under Home menu.

Paragraph dialogue box launcher:

Change line space button:
**IMPORTANT:** if you wanted to apply all or some of the above changes to every slide in a presentation, you need to change it on the *Master Slide*. This is best to do before you start putting in your information or data onto the slides.

### Formatting Bulleted and Numbered Lists

Bulleted lists form the foundation of most presentations. You can enter up to five levels of bullets on any slide with a content placeholder. By default, the bullet points you enter are all first-level, but you can easily demote bullet points to sub-points and promote sub-points to bullet points. If you have entered regular text paragraphs in a placeholder or an independent text box, you can convert the text to a bulleted list or a numbered list. (Numbers are appropriate for items that must appear in a specific order.) You can also convert a bulleted list or numbered list to regular text paragraphs.

The basic look of the bullet points and sub-points is determined by the formatting prescribed on the slide master. However, you can customize a bulleted list by using basic formatting techniques. You can also change the size, color, and symbol of the bullets.

---

**Step-1:** To convert selected text to a *bulleted*/*numbered list* first place the cursor at the beginning of the text.

**Step-2:** On the *Home* tab, in the *Paragraph group*, click the *Bullets / numbering* button and select desired bullet / number.

**Step-3:** To demote a bullet point to a sub-point, place the cursor in the bullet point. On the *Home* tab, in the *Paragraph group*, click the *Increase List Level* button.

**Step-4:** To promote a sub point to a bullet point, place the cursor in the bullet point. On the *Home* tab, in the *Paragraph group*, click the *Decrease list level* button.

**Step-5:** To change the bullet/ number type, place the cursor in the bullet / numbering point. Click *Bullet / Numbering drop down menu* on *Home* tab, in *Paragraph group* and select your desired bullet / number.
Click to add title

• Bulleted lists form the foundation of most presentations. You can enter up to five levels of bullets on any slide with a content placeholder.
  - By default, the bullet points you enter are all first-level, but you can easily demote bullet points to subpoints and promote subpoints to bullet points.

Bullets drop down list

Decrease list level button  Increase list level button

Bullet button  Numbering button
Inserting and formatting objects
Microsoft PowerPoint lets you add Tables, Shapes, Charts Pictures, Movie clips and many other objects to your slides. The steps of inserting any object are the same.

**Step-1:** Click directly on the **Non-text content icons** inside the content placeholder in the slide. Or,
**Step-2:** Click on the **Insert** tab. In the Ribbon tab and select the buttons to insert objects like a **table, chart, shapes, symbols, smart arts, video and audio clips**.
**Step-3:** To format the inserted object, select the object the do necessary changes from options under **Format** tab.
Formatting an Image

You can format an image using the Format tab ribbon.

Insert picture dialogue box

Picture Format Tools

Inserted picture
- You can adjust brightness, contrast or color variation from Adjust group menu
- You can apply preset border/shadow styles from Picture Styles group menu
- You can also manually crop the picture to your desired size.

**Formatting a Table**

You can format a Table using the Design and Layout tab ribbon under Table tools

- **Table styles** – Changes the design of the table. You can choose from preset designs or manually edit the outlook by changing the Shading and Borders options.
- **Rows and Columns** – In the layout tab use Rows & Column group buttons to add or remove a row or column.
- **Cell size** – Adjust the row heights and column widths. If you want equal height or equal width for all the rows or columns, click on the Distribute Rows or Distribute Columns respectively.
Adding a Chart/Graph

**Step-1:** In the **Insert** tab ribbon, click on the **Chart** button. The **Insert Chart** dialogue box appears.

**Step-2:** Select the chart type you want to use and click **OK**. Two windows appear, the original Powerpoint window with the chart in one slide and an Excel data sheet.

**Step-3:** Add data in the Excel data sheet and the chart values in the Powerpoint slide changes automatically.
**Formatting a Chart**

Double-click anywhere on the chart to activate the **Chart Tools Tab** with **Design**, **Layout** and **Format buttons**

<table>
<thead>
<tr>
<th><strong>Design Tab</strong></th>
<th><strong>Change chart type</strong></th>
<th>You can select any different type of chart</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Edit Data</strong></td>
<td>Brings up the Excel data sheet. Used to add, delete or edit existing data.</td>
</tr>
<tr>
<td></td>
<td><strong>Chart layouts</strong></td>
<td>Choose from a set of default Layouts. Useful for quick modifications</td>
</tr>
<tr>
<td></td>
<td><strong>Chart styles</strong></td>
<td>Changes the design and color of charts.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Layout Tab</strong></th>
<th><strong>Chart title</strong></th>
<th>Add a title of the chart</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Axis Title</strong></td>
<td>Add titles for both the Horizontal and Vertical Axes.</td>
</tr>
<tr>
<td></td>
<td><strong>Legend</strong></td>
<td>You can choose whether you want a data legend or not. Also select position of the legend (left, right, top or bottom)</td>
</tr>
<tr>
<td></td>
<td><strong>Data labels</strong></td>
<td>You can add data labels (either actual value or percentage or both) to each part of chart (each column in this instance)</td>
</tr>
<tr>
<td></td>
<td><strong>Gridlines</strong></td>
<td>You can chose among no gridlines, major or minor gridlines or both major and minor gridlines. This can be done in both horizontal and vertical axes.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Format Tab</strong></th>
<th><strong>Shape Styles</strong></th>
<th>You can change the shape of chart, fill the chart area with particular color or add special effects like 3-D rotation, shadow etc.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>WordArt Styles</strong></td>
<td>WordArt can be added and their styles can be changed, outline or fill the WordArt with color and add effects</td>
</tr>
<tr>
<td></td>
<td><strong>Arrange</strong></td>
<td>You can change alignment of chart, bring it forward or send it backward.</td>
</tr>
<tr>
<td></td>
<td><strong>Size</strong></td>
<td>The size of the chart can be changed here</td>
</tr>
</tbody>
</table>

After editing these components, the chart may look like this-
Adding and modifying a movie clip

**Step-1:** In the **Insert** tab ribbon, click on the **Video clip** button. The **Insert Video** dialogue box appears.

**Step-2:** Browse and locate the video file then click **OK**.

**Step-3:** To edit a video clip click on the **Video Tools** tab and choose appropriate options in the **Format** and **Playback** menus.
Rearranging slide
You can rearrange slides from two views in PowerPoint - Normal View and Slide Sorter View. Given below are the steps to rearrange slides from different views.

➤ Rearranging slides in the normal view

<table>
<thead>
<tr>
<th>Step 1: Select the slide to be moved</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 2: Left click on the slide and drag it to the position in the sequence where you want to place it. Insert position will be indicated with a line in-between existing slides.</td>
</tr>
<tr>
<td>Step 3: When you get to the right position release the left click button to insert the slide. Alternately you can also cut the selected slide and paste it back in the sequence.</td>
</tr>
</tbody>
</table>
Rearranging slide in slide sorter view

**Step 1:** Open the slides in slide sorter view and select the slide to be moved.

**Step 2:** Left click on the slide and drag it to the position in the sequence where you want to place it. PowerPoint will indicate the insert position with a line in-between existing slides.

**Step 3:** When you get to the right position, release the left click button to insert the slide.

Or,

Alternately you can also cut the selected slide and paste it back in the sequence as shown below.
Applying a theme

The primary formatting of a presentation is dictated by a theme—a combination of colors, fonts, formatting, graphics, and other elements that gives the presentation a coherent look. Even a presentation developed from scratch has a theme, albeit one that consists of only a white background and a basic set of font styles and sizes. You can change the theme applied to a presentation at any time by selecting one from the Themes gallery.

**Step-1: (To apply a different theme)** On the Design tab, in the Themes group, click the Drop down button and then click the thumbnail of the theme you want.

**Step-2: (To change the theme colors, fonts, or effects)** On the Design tab, in the Themes group, click the Colors, Fonts, or Effects button. In the corresponding gallery, click the color scheme, font set, or combination of effects you want.
➤ **Formatting background of slides**

**Step-1:** On the Design tab, in the Background group, click the Drop down button and then click **Format background**

**Step-2:** In the **Format background** dialogue box select **Solid fill**, **Gradient fill**, **Picture**, **texture fill** or **Pattern fill** as you want. You can also choose the color from **Fill color** drop down menu.
Slide master

When you want to change the formatting of all the slides in a presentation, or of all the slides of a particular layout, often the fastest method is to make the change to the slide master. When you create a new presentation, its slides assume the formatting of the presentation’s slide master, which by default contains placeholders for a title, bullet points, the date, the slide number, and footer information.

**Step-1:** Click on **View** tab the go to **Slide master view** in **Master views** group. A **Slide Master** tab is added to the ribbon.

**Step-2:** Click on the **Slide Master** tab. Here you can make necessary changes in the layout, theme, font, color, background color, texture, graphics etc. You can also add logos or repeating texts that will also appear in every slide.

**Step-3:** In the **Slide master** view in the **Close group**, click on **Close master view**

**Step-4:** Insert a new slide. This will be similar to the changes you’ve made in **Slide master** view.
Set up presentation

- Add slide transitions

**Step-1:** Select a slide from the **Navigation pane**. Click on **Transitions** tab. Slide transition ribbon appears.

**Step-2:** Select your desired transition style for the that slide from the list. Click on **Preview** button to the left of Transitions panel to preview the transition style.

**Step-3:** If you want similar transition style for all the slides then, first **Select all the slides** in the **Navigation pane**. Then select the desired transition style.

**Step-4:** From the **Timing group** in the same ribbon you can change **Sound**, **Duration** and **Advance slide** options of the transition style. Then click **Apply to all**.
Adding Animations

In addition to having transitions between slides, you can add animations to objects such as textboxes and images on each slide. Animations can make your presentation more interesting and can add emphasis to important elements. Be careful not to add too many animations as this can be distracting for your audience.

Step 1: Click inside the content placeholder of a slide with bulleted list in it. Then click on the Animations tab at the top ribbon.

Step 2: Click Add Animation button. A list of animation appears. Select your desired animation from the list. The slide is highlighted in the Navigation pane with a Play animation button. In the Content placeholder, serial number appears before the bullet points indicating the serial of appearance during animation play.

Step 3: If you want to give different animations to different points then, first select the text in that bullet point then add different animation from animation list.
Adding new slides

- **Step 1:** Right-click in the Navigation Pane under any existing slide and click on the **New Slide** option or click on the **New Slide** button under Home menu or simply press Ctrl+M on keyboard.

- **Step 2:** The new slide is inserted. You can now change the layout of this slide to suit your design requirements.

- **Step 3:** To change the slide layout, right-click on the newly inserted slide and go to the Layout option where you can choose from the existing layout styles available to you or click on the slide on the navigation pane then click on Layout button under Home menu.

**Added animation in the slide**
Set Up the Slide Show

If you are presenting your slideshow to an audience, you can set up how you want it to run by specifying the settings in the Slide Show tab. There are a number of options that you can set including the Show type, Show options, Show slides and Advance slides. Once you are happy with your settings click OK.

**Step-1:** Click on the Slide Show tab. Click Set Up Show.
**Step-2:** Select the slide numbers for show, select Advance Slide option, Select Monitor, Select Show options then click Ok.
**Step-3:** If you want to set up a customized slide show, click Custom Show button. Then click New then, select the slides to be presented. Click Add, then click OK.
Adding Slide number, Date and Footer

You can add the following further information to the bottom of each slide:

- A footer which can be used as a convenient area to add your name, the title of the presentation or copyright information
- The date that the presentation was last saved (or the current date)
- The slide number

Step-1: Click on the Insert tab at the top and click Header & Footer, Slide number or Date & Time. Clicking on either will bring the following dialogue box -

Step-2:

- To put in a date, click the Date and time option from a range of different formats
- To add slide numbers, click Slide number
- To add footer text, click Footer, and type your text
- To put this information onto all of the slides, click Apply to All

To add information to the bottom of your slides:

- Click on the Insert tab at the top and click Header & Footer, Slide number or Date & Time. Clicking on either will bring the following dialogue box -
Run the Presentation

Step-1: (To start presentation from the beginning) Click From Beginning button in the Start Slide Show group in Slide Show tab or, simply press F5 key from the keyboard.

Step-2: (To start presentation from the current slide ) Click From Current Slide button in the Start Slide Show group in Slide Show tab or, press Shift+F5 in the keyboard or, click Slide Show button in the status bar at the lower end of the slide.
**Printing the Presentation**

**Step-1:** Click **File** tab then, click **Print** button then, select printer.

**Step-2:** In the **Settings** menu, select the number of slides to be printed (**All slides / Current Slide/ Custom range/ Print Selection**)

**Step-3:** Select an option from **Slide Per Page** button (**1/2/3/4/6/9/Notes Page/ Frame Slide**)

**Step-4:** Select color mode (**Color/ Grayscale / Black and White**)

**Step-5:** Click **Print** button
Closing the presentation
It is always a good idea to close your presentation before coming off the stage or dais (do not leave this job for the next speaker!). At the end of your presentation just press [Esc] and close Microsoft PowerPoint by clicking the Red cross at the upper-right corner.

Tips to improve your presentation

- **Decide on the goal of the presentation** – PowerPoint presentations can be informative, educative or persuasive. Decide how much you want your audience to know at the end of the presentation.

- **Know your audience and create accordingly** – Create your presentation according to your target audience and their level of understanding.

- **Create an outline first, so that no important content is left out** – It is still important to write down the basic outline of the presentation before actually starting with it.

- **Select colors that have high contrast** – When designing your slides, pick colors that have high contrast so that the text and graphics can be easily seen.

- **Pick fonts that are large enough** – Preferred font size is 28-32 pt, with 24 pt being the minimum. Title font size should be 36-44 pt. Remember that room and screen size impacts the font size.

- **Use bullet points** – Instead of full sentences, use bullet points to deliver the key ideas on your slides. When using bullet points, make sure not to put too much information on a slide. The 6 by 6 guideline is a good one to keep in mind – on average, each bullet should have no more than 6 words and each slide should have no more than 6 bullet points.

- **Animate wisely** – Too much animation is distracting to the audience. For instance, when using bullet points, build them up one by one on the slide using the simple Appear animation effect. This way, you can speak to each point individually and the audience will know which idea you are expanding upon. The preferred build effect is the Appear effect where the text or object just appears in the correct spot on the slide.

- **Use visuals instead of text** – When possible, look for ways to use a visual, such as a graph, diagram or photograph, to illustrate the point you are making instead of slide after slide of text. Audiences respond better to visuals that get them thinking.

- **Practice, no alternative** – There is no substitute for practice. Practice everything you plan to say, but do not memorize it because a memorized speech sounds "robotic" and not like a conversation, the way a good presentation should do.

- **Be prepared for mishaps** – Anything and everything can go wrong during your presentation. Laptop, projector, screen, lightings, microphone and so on. So be mentally and physically prepared. Keep a hard copy with you at all time. It is better if you can provide handouts to the audience also. Be prepared for questions.
Module-5

Internet
Early days of Computer
The computers were initially individual machines; people were looking for the opportunity to connect them. Every computer was alone and did not have the ability to communicate with other computers. Information stored in one, need to be carried physically from one computer to another.

Networking of Computers
In early 1960s, Defense Ministry of the United States of America was worried about a nuclear war. They were anticipating that a nuclear attack would destroy important computers. Logically, they were looking for an alternative for their military to continue to control their missiles and planes when vital computers would be blown. The scientists started experimenting with ways to connect computers. By developing network between the computers, the military scientists could ensure that no single computer was vital. They assured that if few computers were destroyed, others would continue to work. In the early stage, only couple of computers was connected by using telephone lines. However, the benefits of networking computers were soon realized. The universities, scientists and libraries also started developing networks. Within few days, different networks were interlinked, creating networks within networks. The birth of Internet happened.

Information Overflow
Initially, the use of Internet was pretty difficult. After some time, an interface was created that made it easy for anyone to use the Internet. Common people found that they could use the 'Net' to get information about anything or on any topics. In addition, they revealed that anyone with Internet access could place information onto the Net for others to share. That was the beginning of a new era of communication.

The Opportunities of Internet
The Internet is only a network of computers. Initiated with ten or twenty connected computers, this has grown to about fifty million computers and it's still growing. Whenever you are working in any computer connected with Internet that means, you are becoming part of that network of million computers. Day by day, the Internet is gradually becoming the endless source of information. As a doctor, you always need lots of updated information, for which you can easily rely on Internet. Actually, the utility of Internet is increasing like, you can:

- write to friends, colleagues and researchers
- access information from a wide range of sources
- subscribe to online journals
- search information in the known databases
- submit articles in the scientific journals
- appear online examinations
- register online in scientific seminars and workshops
● provide telemedicine or online consultation
● teleconference with other professionals
● download books, manuals, modules etc.
● do your banking
● watch movie trailers
● listen to music
● go shopping etc. and much more.

Getting Online
You are online, whenever your computer is connected to the Internet. Your computer is connected with Internet through cable, modem or Wi-Fi receiver. However, you need a few components to get connected and to work with Internet:

● Computer
● Broadband connection through cable
● Modem
● Internet Service Provider (ISP)
● Wi-Fi receiver

Visiting Websites
Your computer should be connected to internet. Next, you must 'launch' or open your web browser program. There are several web browsers available like Microsoft Edge, Google chrome, Mozilla Firefox.

Mozilla
Mozilla is free, open source software that is directed towards keeping the Web an open shared public resource. Ensures that everyone, everywhere is entitled to the safest, fastest and best possible online experience.
Google Chrome

Google is a freeware web browser developed by Google LLC. It was first released in September 2008, for Microsoft Windows, and was later ported to Linux, MacOS, iOS.

Google chrome browser toolbar
**Common buttons in a browser**

Look to the top of your screen, and you'll find that you are looking at something that looks exactly like, or similar, to the image displayed below. This is called your browser's "toolbar". It is used for easy navigation of the Internet.

**Back-Forward-Reload- Add New Tab-Address Bar-Add Bookmark-Tools**

**Back**
Return to previous web page. This button will allow you to click it as many times as you wish, and it will keep following back your "trail" of where you've been, until you reach the first page you viewed when you first sat down.

**Forward**
Exact opposite of BACK button. Click this button to go "forward" along the "trail" of where you have been. If you never clicked the BACK button, you cannot click this button, and it will appear "grayed out", as it does in the above image, because it cannot tell the future.

**Reload**
This will re-load the current page. This makes sure you are viewing the most recent version of the page; useful while on a news website, like www.cnn.com

**Bookmark**
This will open a bar where you can tell the computer, using the ADD button, to remember the website you are currently viewing. This is useful if you aren't able to write down the address or remember yourself. It gives quick access to your favorite places.

**Address Bar**
This is where you enter the web address (URL) of a website that you want to visit.

**Tools**
With this button you can enter browsing history and other browser settings and change them as necessary.
Email

E-mail i.e electronic mail is the same thing as regular mail that are sent from computer to computer or from a computer to a mobile phone or from a mobile phone to another mobile phone. There are a number of e-mail service providers in the world, the most renowned being Gmail and Yahoo. To send an e-mail you need to have an account with any e-mail service provider.

Open your internet browser and type https://www.google.com/gmail/ in the address bar and hit enter. The following window will open up.

Click create account and fill up the information boxes. Then click next. An e-mail account will be created.
Sending Mail
Open the sign in page of the e-mail. Type **username** and **password** and click next. The following window will open up:

Click **Compose** button.
An window will open up for new e-mail.

**To:** Please type the email address of the person you would like to send the message to. You can also send to multi-addresses by typing all the addresses and separate each one with a comma (,).

**Cc:** Please type the address where you would like a "carbon copy" to be sent. The carbon copy will look the same as the message the person in the To: field receives.

**Bcc:** Please type the address for where you would like a "blind carbon copy" to be sent. This is the same as a carbon copy, except the people in this field cannot tell who else you sent the message to.

**Subject:** Please type the subject of the message. It can be anything you like

**Text of the email:** Write the email message itself in the very large blank white space underneath it. After you have completed the message, look for a button labeled "send"; press it.

**Attachments:** An attachment is a picture, a letter, a document etc. that is sent along with the email. The person on the receiving end of the message will see that there is something attached to it and will have the option to open the attachment or let it remain unopened.

To send an attachment, start composing a regular email and please look for an attachment button which looks like a paperclip. Click it, an insert window will appear. Then locate the object you want to attach in your computer in the browser window and press attach.
Receiving Mail
To see if you have any new e-mails first sign to your e-mail address. Then click the inbox button. You will get a list of e-mails in the inbox. New e-mails will be highlighted. Click on the e-mails to read what is inside.

Spam/Junk Mail
Spam is one of the unavoidable annoyances of email. Spamming is when you receive unwanted advertising. It's the email equivalent of junk mail. DO NOT open any attachment sent with a junk mail. It puts your e-mail account security at risk.

Searching Websites
Finding what you want on the Internet is kind of like searching for a needle in a haystack. However, please do get discouraged. Just think that you have a friend, named Saifuddin Ahmed, and you can't remember his phone number. If you look for "Saifuddin" in the phone book, you would be faced with an overwhelming number. However, you can narrow the search by using his last name and anything special like Dr. or Prof or ENT. The same is true for the seemingly hopeless Internet search. To help you find what you are looking for on the World Wide Web, please follow the instructions below.

FIRST - Use known "search engines". These search engines provide a service, free of charge, to anyone who wishes to use them. A good one is Google.

SECOND - Input the word(s) or phrase(s) that you wish Google to find for you. It will take those words or phrases and search as many websites as it can, and tell you which sites contained the words or phrases you typed in. So, if you type in Bangladesh College of Physicians & Surgeons, it will return 14,100 or so sites that have all the words like, Bangladesh College of Physicians & Surgeons somewhere on the page.
Refining Your Search
If you were paying close attention in the above steps, you would have noticed that "Bangladesh College of Physicians & Surgeons" returns huge amount of search results. The tips to reducing those results, and therefore being presented with only relevant information, are all in the words that you choose.

Google, in effect, does a "word search" of the Internet when you type in words or phrases to look for. If your word, Bangladesh College of Physicians & Surgeons for example, turns up anywhere on any page, Google will present that page to you as a result. So, BE SPECIFIC!!!

Use quote (" ") to search exact phrase:
While you are looking for Bangladesh College of Physicians & Surgeons, you should type into Google "Bangladesh College of Physicians & Surgeons", not Bangladesh College of Physicians & Surgeons. This step will reduce more than 14 thousands search results from the list.

Follow this three-step approach:
1. Prepare your search before you sit down. If you know exactly what it is that you would like to find online, then you will know exactly what words will work best.
2. If at first you don't succeed, try and try again. It is very likely that the first search you attempt will not give you the results you are looking for. It is important to look at what it is you want, what you typed in, and what came up as results. You should immediately try to change your words to be more effective.
3. Use more advanced search technique, after you become experienced.
**Tips for Advanced Search Options**

To fully understand why those dozens of searches you kept on trying didn't work, you must first understand what is going on through the "computer's eyes". When words of phrases are typed into the search box, the engine will scavenge the Internet and find websites that contain the words you type in. So, it is extremely important to be as specific as possible in choosing which words to type into the search engine.

BOOLEAN coding consists of three main commands that you can give a search engine (Google accepts all codes mentioned here, but please know beforehand, which search engines accept which BOOLEAN command).

This is how BOOLEAN is entered into a search engine! The first command is AND:

![Diagram of Venn diagram with poverty and crime overlap]

Type poverty AND crime

With the command of AND used during this search, we have narrowed the list of results the search engine gives us to only those websites that contain BOTH words. This is useful when we want to find information on how poverty is related to crime. Most search engines consider a simple space as the AND command. The search found **18.9 million results.**
This second Boolean command is OR:

poverty OR crime

This command will narrow our search to include all websites with either word contained inside. If a websites contains the word poverty, it will be a result. If it only contains the word crime, it will also be a result. If both words are contained in the website, it will still be a result. The search resulted in 360 million entries.

The third command is NOT:

poverty NOT crime

The search resulted in 14,000,000 entries.
This command, as shown by the illustration above, will eliminate whatever word follows the "NOT" command. If we are doing a search that brings up results that we do not want, we can tell the search engines to eliminate a word from its search. If we found that while searching for poverty information the word "poverty" came up quite a bit, and we did not want that, we can type "NOT crime" and it will eliminate that word from our search. The search resulted in **14.8 million**.

**Advanced Search Options**
Most of the Search Engines offer advanced search option, where you will be allowed to additional logical restrictions on the search item like where to search, whether exact phrase or not, unwanted words (if any), type of file to be searched, preferred language etc.

**Search Engines**

**Google (http://www.google.com.bd)**
Google is now widely recognized as the world's largest search engine -- an easy-to-use free service that usually returns relevant results in a fraction of a second. Google's mission is to organize the world's information and make it universally accessible and useful.
Yahoo (http://www.yahoo.com)

This is a search Engine, but also provides directory service.

Google Scholar (http://scholar.google.com)

Google Scholar provides a simple way to search for scholarly literature. You can search across many disciplines and sources: peer-reviewed papers, theses, books, abstracts and articles, from academic publishers, professional societies, preprint repositories, universities and other scholarly organizations. Google Scholar helps you to recognize the importance of a particular research by calculating the number of citations in scholarly articles.
Searchable Medical Webpages


PubMed, the most dependable and authoritative resource of medical journals, available via the NCBI Entrez retrieval system, was developed by the National Center for Biotechnology Information (NCBI) at the National Library of Medicine (NLM), located at the U.S. National Institutes of Health (NIH). PubMed provides access to bibliographic information that is included in MEDLINE.

Pubmed to locate other Resources

To search Clinical Trials being carried out throughout the world, please click on ClinicalTrials.gov link at the bottom left of the Homepage of PubMed.
Clinical Trials (http://www.clinicaltrials.gov)
This includes clinical trials currently being conducted in 154 countries of the world with a total of 54,000.

Cochrane Collaboration (http://www.cochrane.org)
The most reliable source of evidence in health care. The Collaboration provides a link to an excellent Search Engine of medical review, Cochrane Library.
Cochrane Library (www.cochrane.org)
As a clinician, you are under constant pressure to have high-quality, up-to-date evidence at your fingertips. In practice, this can be extremely difficult: demands on your time are high and the rate of publication of biomedical research articles is estimated to be around 5000 per day !!! The Cochrane Library provides fast access to the most reliable evidence on which to base your practice and/or research.

Medscape (www.medscape.com/home)
Provides updates, journals, references, news of conferences and CMEs as well as serve as resource centre. Email alert can be activated by registering, which is free.
Introduction to PubMed

About Medline and PubMed

MEDLINE is the NLM's premier bibliographic database that contains references to journal articles in the life sciences with a concentration on biomedicine. The database contains citations from 1950 to the present, with some older material. PubMed provides access to bibliographic information that includes MEDLINE. Entrez is the text-based search and retrieval system for different services offered by PubMed. PubMed provides access to citations from biomedical literature as well as access to full-text articles at journal Web sites and other related Web resources.

If the Web address of PubMed is not known, then you can end that by conducting a search using the word pubmed in Google.

Then clicking on the PubMed Home, you can open the Homepage of PubMed. Please save this as the favorite, because you will need this service frequently.
Using PubMed as Search Engine

For example, we are trying to work with a research question on use of chloroquine in cerebral malaria patients. When we enter a common disease name, like malaria, we get many as these search results! More than 50,000.

Therefore, it would be appropriate to go for a more "restricted search". Search for "cerebral malaria". Observe that the number of search results has fallen rather steeply, only 2110. Approximately to less than one-twentieth!!
And then, we decide to add "chloroquine" to that search. Now the results are a much better 0 only 182. We may similarly add more search words to improve the number of results.

Limiting Search Result by Limits Option
Pubmed provides number of features to improve search results and to make that appropriate to your research area. By clicking on Limits, you can limit your search by using different options like, particular author, particular journal, date of publication, human or animal, gender, age, type of article, language etc.
Introduction to HINARI

Health InterNetwork Access to Research Initiative (HINARI)
www.who.int/hinari/about/en

The HINARI program, set up by World Health Organization (WHO) together with major publishers, enables developing countries to gain access to one of the world's largest collections of biomedical and health literature. Over 3750 journal titles are now available to health institutions in 113 countries.

To get the benefits of improved access through HINARI, you need to login and therefore you require a User name and a Password.
Searching PubMed through HINARI

PubMed can also be searched through HINARI. In that case, the server will recognize you automatically and therefore after finding the article, in PubMed, you can have access through HINARI spontaneously. For that purpose, Please click on the "Search HINARI journal articles through PubMed (Medline)" option.

Finding and subscribing email alert service

HINARI also helps you to find the journals of your subject and to go to the homepage of that journal, where you can subscribe for the email alert service free of charge. This service will enable you to remain updated on your area of interest.
Opening the Homepage of the desired Journal

Journal titles of the desired discipline (Internal Medicine) appeared as list.

Scroll to the desired journal name and then click on the name (New England Journal of Medicine) of the journal to go to the homepage of that journal.
Activate the email alert service from the Homepage of the Journal
Click on the link for "Sign up for e-alert" or e-toc service completing a brief form on the Homepage of that journal.

Mailbox after activating email alert service
After registering to few journals for email alert, your mailbox will look like this. You just click on the name of the journal to see the electronic table of content.

Email alert containing Table of Contents
Please note that, in case of some journals, you will receive the alert even a day before the journal released. New England Journal of Medicine, the Table of Content for 12 February 2009 issue was received on 12 February 2009. Now, you can click on the title of the article that attracts you to see the full text (if the access is not restricted). Your Mailbox will be converted to the launching pad for you to gather information according to your requirement and interest.
Social messaging platforms

**WhatsApp**

*WhatsApp Messenger* is a [freeware](https://www.whatsapp.com) and [cross-platform messaging](https://www.whatsapp.com) and [Voice over IP](https://www.whatsapp.com) (VoIP) service owned by [Facebook](https://www.facebook.com). The application allows the sending of [text messages](https://www.whatsapp.com) and voice calls, as well as video calls, images and other media, documents, and user location. The application runs from a [mobile device](https://www.whatsapp.com) though it is also accessible from desktop computers; the service requires consumer users to provide a standard [cellular mobile number](https://www.whatsapp.com). Originally users could only communicate with other users individually or in groups of individual users.

![WhatsApp Screenshots](https://www.whatsapp.com)

(a) | (b)

**Viber**

*Viber* is a [cross-platform instant messaging](https://www.viber.com) and [voice over IP](https://www.viber.com) (VoIP) application operated by [Japanese](https://www.viber.com) multinational company Rakuten, provided as [freeware](https://www.viber.com) for the Microsoft Windows, [macOS](https://www.viber.com), [Linux](https://www.viber.com), [Android](https://www.viber.com) and [iOS](https://www.viber.com) platforms. It requires a telephone number to operate. In addition to instant messaging it allows users to [exchange](https://www.viber.com) media such as images and video records.
**Research Gate**

Research Gate is a social networking site for scientists and researchers to share papers, ask and answer questions, and find collaborators. According to a study by *Nature* and an article in *Times Higher Education*, it is the largest academic social network in terms of active users, although other services have more registered users and more recent data suggests that almost as many academics have Google Scholar profiles.